Package prboom is broken

Projekt:Trisquel
Version:5.5
Komponente:Programs
Kategorie:Fehlerbericht
Priorität:normal
Zugewiesen:upstream
Status:closed
Beschreibung

It exits with signal 8 very shortly after launch, unplayable.

Here's the Ubuntu bug https://bugs.launchpad.net/ubuntu/+source/prboom/+bug/375498

The suggested workaround is to pull the package from http://packages.debian.org/sid/prboom

SirGrant:
Version:3.5» 5.0
Zugewiesen zu:anonymous» SirGrant

This issue has been fixed upstream. However there is another issue. In the package description. In this state: "PrBoom requires an IWAD to play. A free IWAD is available in the freedoom package. You can install your commercial Doom IWADs using game-data-packager." They are using the word commercial as a synonym for non-free software which should be avoided per the recommendation of the GNU project.

22 Januar, 2012 - 21:26
SirGrant:
Status:active» patch (ready)

Patch is ready fixing the confusing language in the package description. The original bug has been already fixed by upstream and incorporated into the distro already.

Devel mailing list post

23 Januar, 2012 - 02:20
SirGrant:
Version:5.0» 5.5
Zugewiesen zu:SirGrant» upstream
Status:patch (ready)» fixed
8 September, 2012 - 07:08
quidam:
Status:fixed» closed

Automatically closed -- issue fixed for 2 weeks with no activity.

22 September, 2012 - 07:10