package sweethome3d will not run

Progetto:Trisquel
Versione:5.0
Componente:Packages
Categoria:segnalazione di bug
Priorità:normal
Assigned:upstream
Stato:closed
Descrizione

It apparently requires Sun's Java to run. There is a very simple workaround however that at least allows starting the program. Haven't tested it further.

Please refer to this thread http://trisquel.info/en/forum/sweet-home-3d-requires-java-and-will-not-start

SirGrant:
Stato:patch (needs review)» fixed

Tested myself. Works in version 5.5 with updated package from upstream.

11 maggio, 2012 - 02:36
quidam:
Stato:fixed» closed

Automatically closed -- issue fixed for 2 weeks with no activity.

25 maggio, 2012 - 02:40