Bruit strident sur Thinkpad X60

6 replies [Last post]
Éfrit
Offline
Joined: 04/22/2015

Bonjour,

J’ai acheté il y a un peu plus d’un an un Thinkpad X60 chez gluglug.com (ça a changé de nom je crois depuis). Il est actuellement doté d’un Trisquel Mini 7. J’en suis plutôt content, mais j’ai eu un problème que je n’ai pas eu le temps de régler jusqu’à maintenant : j’avais branché un jour un clavier Typematrix sur l’un des ports USB, mais le problème est que l’ordinateur s’est depuis mis à faire une suite quasi ininterrompue de bips lorsqu’il est allumé. Bien que je sois très tolérant au bruit, je trouve quand même cela agaçant, et les gens à la tolérance plus normale trouve ça insupportable.

J’ai essayé d’appliquer le point 7 du premier message du sujet suivant : https://trisquel.info/fr/forum/exp%C3%A9rience-agr%C3%A9able-100-libre-thinkpad-x60-avec-libreboot-trisquel-mini

Le soucis est que powertune ne reconnaît pas l’option « --autotune ».

Y a-t-il un moyen de régler ce problème ?

nmrk.n
Offline
Joined: 11/01/2013

Texte brut
Le 23/04/2016 22:59, name at domain a écrit :
> Bonjour,
>
> J’ai acheté il y a un peu plus d’un an un Thinkpad X60 chez
> gluglug.com (ça a changé de nom je crois depuis). Il est actuellement
> doté d’un Trisquel Mini 7. J’en suis plutôt content, mais j’ai eu un
> problème que je n’ai pas eu le temps de régler jusqu’à maintenant :
> j’avais branché un jour un clavier Typematrix sur l’un des ports USB,
> mais le problème est que l’ordinateur s’est depuis mis à faire une
> suite quasi ininterrompue de bips lorsqu’il est allumé. Bien que je
> sois très tolérant au bruit, je trouve quand même cela agaçant, et les
> gens à la tolérance plus normale trouve ça insupportable.
>
> J’ai essayé d’appliquer le point 7 du premier message du sujet
> suivant :
> https://trisquel.info/fr/forum/exp%C3%A9rience-agr%C3%A9able-100-libre-thinkpad-x60-avec-libreboot-trisquel-mini
>
> Le soucis est que powertune ne reconnaît pas l’option « --autotune ».
>
> Y a-t-il un moyen de régler ce problème 
> ------------------------------------------------------------------------
Il semble que l'argument à donner à powertop soit :

--auto-tune

https://forums.opensuse.org/showthread.php/501602-run-sudo-usr-sbin-powertop-auto-tune-after-login

"... gluglug.com (ça a changé de nom je crois depuis) ..."

oui :

https://minifree.org/

--
nmrk.n
[FSF Associate Member]

Éfrit
Offline
Joined: 04/22/2015

Merci, j’ai essayé pendant quelques temps pour vérifier et ça fonctionne. En revanche, je dois relancer la commande à chaque remise en route de l’ordinateur, j’imagine qu’il y a bien une façon de le faire automatiquement mais je ne sais pas laquelle.

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Essaie donc d'ajouter la commande à /etc/rc.local (avant 'exit 0').

nmrk.n
Offline
Joined: 11/01/2013

nmrk.n,
Éfrit (http://trisquel.info/fr/users/...) vous a envoyé un message via votre formulaire de contact sur Trisquel GNU/Linux. Si vous souhaitez ne plus recevoir ce type de courriel, vous pouvez changer vos préférences en vous rendant sur la page http://trisquel.info/fr/users/...
Message :
Bonjour,
J’ai remarqué que dans ta réponse mon adresse courriel apparaissait sur le forum. Je trouve cela gênant que mon adresse courriel soit accessible aux membres du forum alors que je fais de manière générale attention à ne pas la laisser apparaître sur des pages Web publiques, et que je la transmets très rarement. Et je n’ai pas vu d’options dans les paramètres du profil pour garder l’adresse privée, du coup je pensais qu’elle l’était par défaut. Peut-on y remédier ?

Désolé mais je n'ai pas de solution. Il faut voir avec l'administrateur du site.

(je ne peux pas éditer le message, cela arrive lorsque l'on répond via la liste de diffusion).

merci.

Éfrit
Offline
Joined: 04/22/2015

Merci Magic Banana, cela fonctionne.

Comment puis-je contacter l’administrateur du site ?

Magic Banana

I am a member!

Offline
Joined: 07/24/2010

David s'occupe du forum. Il parle espagnol et anglais : https://trisquel.info/users/david/contact

Est-ce ce que tu voulais ?