Re : Problème mise à jours/Boot OS récent

3 replies [Last post]
Kyzen
Offline
Joined: 03/30/2016

Bonjour, j'écris ce post suite à ceci https://trisquel.info/en/forum/laptop-wifi-carte-sd (voir fin)
J'ai du m'absenter un temps, mais je possède malheuresement encore ce problème.

En gros, pour une raison obscur mon pc refuse de boot sur les OS récent, windows 7, 8, mais SURTOUT mettre à jour trisquel vers un noyeau 4.0+ qui supporte beaucoup mieux mon matériel.

J'ai utilisé une iso (boot repair live), j'obtiens ceci : https://paste.ubuntu.com/16367201/ .
J'ai testé mon SSD avec "SMART Date and Self-Tests" pas de problème, de même pour la mémoire vive (memtest86+).

AttachmentSize
Np prob.jpg1.69 MB
Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Le disque dur avec le système installé est-il bien celui de 128 Go ? Il ne semble y avoir qu'une seule partition qui l'occupe entièrement. Avec un système de fichiers ext4. Puisque tu nous parles d'autres systèmes installés, il y a effectivement un problème. De bien bas niveau. La table de partition du disque est de type GUID : https://fr.wikipedia.org/wiki/GUID_Partition_Table

C'est sûrement de ce côté qu'il faut chercher. "Ubuntu 14.04 GPT" dans un moteur de recherche renvoie pas mal de résultats...

Kyzen
Offline
Joined: 03/30/2016

Je n'ai pas de système installé.

Voila une image du démarrage du pc (sans clé usb bootable, donc normal qu'aucun OS ce lance).

8f4f8ez4f.jpg
Magic Banana

I am a member!

Offline
Joined: 07/24/2010

Oui. Cet écran dit précisément qu'il n'y a aucun système.

Je ne comprends plus rien au problème. Essaie d'être clair s'il te plaît. Ce que j'avais compris : les pilotes dans le noyau par défaut de Trisquel 7 posent des problème lors de la lecture de vidéo; avec Linux-libre 4.5, ces problème disparaissent mais, après quelques jours d'utilisation, plus moyen de démarrer ce noyau (ni même un autre ?). Maintenant, tu nous montres que ton disque a une seule partition et qu'aucun système n'y est détecté. As-tu reformaté ou est-ce que la partition est censée être occupée par Trisquel ?

Réinstalle donc Trisquel 7 et essaie différents noyaux jusqu'à trouver ton bonheur. Lis de nouveau https://trisquel.info/forum/laptop-wifi-carte-sd#comment-93706 pour comment démarrer un noyau autre que le plus récent installé. Pour te simplifier la vie, suis les instructions de https://trisquel.info/forum/laptop-wifi-carte-sd#comment-93722 pour te débarrasser du mot de passe GRUB.

Ce qui t'arrive est peu commun : un noyau plus récent supporte plus de matériel et, normalement, ne pose pas de nouveaux problèmes.