Brasero and a SCSI error on write(0,16) (Sense Key B)

2 respuestas [Último envío]
se unió: 12/31/2012

Hello again friends.

I'm having problems with repetitive use of Brasero to burn ISO images into a DVD-R disk.

The DVD-R media in use is one from Maxprint, it was been used without problems or losses since July, with this very same computer, and with this very same DVD writer I have nowadays .

Previous uses weren't so intense as of today (2013/10/12). Normally, I just burn some of my very personal files into one of these DVDs after each two or three weeks.

Today I just happened to be burning an ISO image containing valuable academic papers and slide presentations for the next class (you know, better safe than sorry). Due to the fact that the presentations are to be spoken by groups of students, my case is no exception.

Some minutes after burning the ISO image, the leader of the group which I am in called me and asked me to also make copies of the same DVD for the other students from the group.

So I inserted a blank Maxprint DVD-R, started Brasero, and made him burn the ISO image. For my surprise, Brasero ejected the media, without even burning anything, and showed the following message:

SCSI error on write(0,16): See MMC specs: Sense Key B "Command aborted", ASC 00 ASCQ 00

After two consecutive tries, I decided to restart my computer (not by turning it off and on again, but just by restarting through the habitual restart button of the operating system), then I tried again, with no luck.

Due to the fact that I don't want to overload the forum with my attachments, here is the Brasero session log, and the output of the dmesg command, from the startup of my computer, to the moment after the problem occurred.

If you want more information regarding my computer, just ask.

Don't worry about the dead line of these copies, almost everyone has a computer nowadays, so I can work my way out almost anywhere. :D

Best regards, ADFENO.
Have a nice day.

brasero-session.log_.txt4.69 KB
Output of dmesg.txt56.43 KB
se unió: 12/31/2012

Looks like I have some good news.

It isn't a bug or anything, it's just related to the media itself, not the brand, that means, Maxprint DVD-Rs aren't bad, but the DVD-Rs themselves can indeed be.

I have a package with 50 Maxprint DVD-Rs, and until now, 8 of these are bad, that means, they give that error message.

For those worried about the tests: I bought a Nipponic DVD-R, it was very scratched, but I didn't bother. So I decided to burn my ISO image into it, and it worked like a charm. One minute later, I decided to use the Maxprint DVD-Rs, and the first one gave that error message. This time, due to the fact that the first Maxprint DVD-R that I tried gave me that message, I decided to test with other Maxprint DVD-Rs of the same package, and it worked (it still works, of course).

I'm just wondering what can I do with the unused DVD-Rs. :D

Best regards, ADFENO.
Have a nice day.

se unió: 06/17/2012


I can confirm that a "SCSI something" type of error, in Brasero, is due to a bad/ruined DVD you are trying to use.

It recently happened to me, also, with a DVD-RW, that started giving me such error, on two different computers, with two different versions of GNU/Linux, while another DVD-RW, that I have, continued to operate normally on both computers.

So, I safely concluded that such DVD had reach the end of its life, and threw it away.