Problema con el arranque de trisquel

4 respuestas [Último envío]
cologus
Desconectado/a
se unió: 07/23/2020

Buenas! hace unos días instale trisquel mini en una notebook vieja que tenia guardada, y al momento del arranque hay veces en la que se queda tildada con el logo de trisquel y un candado, intento poner la contraseña pero no me deja. Generalmente cuando pasa eso lo que hago es apagar la notebook y volverla a prender, pero quería saber si hay algún tipo de solución. Aclaro que al momento de la instalación puse para que haga inicio de sesión automático. Gracias!

AdjuntoTamaño
WhatsApp Image 2020-07-25 at 20.10.43.jpeg73.94 KB
Beformed
Desconectado/a
se unió: 01/12/2017

Ese candado es el del encriptado de tu disco. Cuando instalaste, seguramente le diste a la opcion de encriptar tu disco. La contrasena que ocupas ahi no es la de tu usuario.

cologus
Desconectado/a
se unió: 07/23/2020

hay alguna forma de quitar ese encriptado? Porque hay veces que aparece una pantalla negra que me pide una contraseña que es la misma que puse en la instalación. El problema es cuando aparece la de la imagen que publique, pq traba toda la computadora y no me queda otra que apagarla y volverla a prender

Beformed
Desconectado/a
se unió: 01/12/2017

No conozco ninguna forma de quitar el encriptado mas que formateando. Mi pregunta es, esta pantalla que muestras no sale siempre? Que tan frecuente le sale esta pantalla?

cologus
Desconectado/a
se unió: 07/23/2020

No, no sale siempre. Generalmente 1 vez de cada 2 que prendo la computadora, luego la apago y cuando la vuelvo a prender aparece una pantalla en negro pidiéndome la contraseña para desencriptar el sd5_crypt, pero en esa pantalla no se me traba, pongo la contraseña y funciona bien.