Tengo un problema para reproducir sonido con mi tarjeta nvidia ?

3 respuestas [Último envío]
windowsesiluminatti
Desconectado/a
se unió: 07/11/2018

tengo un driver nvidia geforce 730 y un driver de sonido que creo se instala con mi tarjeta gráfica: GK208 HDMI/DP Audio Controller, en que página web se pueden conseguir los driver libres nv y nouveau, no se mucho al respecto pero entiendo que la version 3.5 de tirsquel traía los drivers 3.5 y la 4 los nouveau, pero que drivers trae la versión 8 de trisquel?

ivanruvalcaba
Desconectado/a
se unió: 09/22/2018

El Tue, 9 Oct 2018 04:23:23 +0200 (CEST)
name at domain escribió:
> tengo un driver nvidia geforce 730 y un driver de sonido que creo se
> instala con mi tarjeta gráfica: GK208 HDMI/DP Audio Controller, en
> que página web se pueden conseguir los driver libres nv y nouveau, no
> se mucho al respecto pero entiendo que la version 3.5 de tirsquel
> traía los drivers 3.5 y la 4 los nouveau, pero que drivers trae la
> versión 8 de trisquel?

Los drivers nouveau (que en realidad es la versión libre de los drivers
para las tarjetas gráficas nvidia) se incluyen casi siempre por
defecto en casi todas las distribuciones GNU/Linux libres o privativas
(a excepción de aquellas que ofrezcan instalar explicitamente el driver
privativo durante el proceso de instalación). Por lo que no es
necesario recurrir a un repositorio PPA para poderlo instalar en
distribuciones basadas en Ubuntu. Trisquel se basa en el desarrollo de
Ubuntu con la diferencia de que no incluye, promueve o incentiva la
instalación o uso de software no libre.

Los drivers nouveau funcionan generalmente bien para un uso del equipo
de forma básica a regular y no es necesario el tener que instalar los
drives nvidia a menos que desees un uso extensivo de la tarjeta gráfica
como podría ser el caso de los videojuegos.

Si crees totalmente necesaria el tener que recurrir a la instalación de
los drivers privativos de nvidia entonces muy probablemente Trisquel no
sea para ti.

Solo una nota, Ubuntu tampoco los ofrece por defecto, para ello es
necesario instalarlos desde el apartado "software adicional" o un rubro
similar.

Un cordial saludo.

--
Fingerprint: 49AA 091A CBF9 632E BD99 9BF2 32D9 E18C 3D99 B685

windowsesiluminatti
Desconectado/a
se unió: 07/11/2018

yo trato de instalar el ppa el ppa que pienso que es el nouveau ppa: add-apt-repository ppa:xorg-edgers/nouveau, or favor corrijame si este no es el driver libre de nouveau para ubuntu 16.04, y luego aparece le siguiente error: gpg "tag:launchpad.net:2008:redacted" no es un identificador de clave válido: omitido
Failed to add key. que ebo hacer para poder instalar el driver nouveau de ubuntu 16.04? el problema real es que no he podido instalar los drivers libres o privativos para nvidia de nvidia geforce gt 730 que hago como resuelvo el problema?

portaro
Desconectado/a
se unió: 04/20/2018

El Xorg edgers es un ppa externo que quiere mejorar el rendimiento de los drivers nouveau o otro y es experimental siempre inentan meter las nuevas bases de paqueteria de nouveau y otros.

El problema que tu estas teniendo es el add key es eso que deberias mirar. Los drivers libres de ati son los radeon los de nvidia son los nouveau y otros...

Los privativos pueden estar o no disponibles y hay unas versiones de kernel soportadas o sea no estan en todas.

El problema que tu tienes esta en el adicionar de la llave si esa verificacion no queda hecha no funciona la instalacion y muy importante teniendo en cuenta que es un kernel libre podria generarte errores criticos instalar esos paquetes - no libre privativos una vez que podria haber modulos y depedencias que no estubieran configuradas para la instalacion y lo tienes que hacer manual.

Si tu quieres los nouveua no necesitas el ppa mira a buscar en trisquel por nouveau - apt-cache search nouveãu y mira que te sale. Busca en tu synaptic por el y veras.

Si asi mismo quisieras el disponible en xorg edgers tendrias que especificar en ese ppa la version Xenial y copiar los links despues el update y buscar el nouveau para instalar la nueva version si fuera actualizada en relacion a la que haya en trisquel.
Donde tendrias que modificar la version es donde dice en esa pagina - adding this ppa to your system.
Creo que asi te podria funcionar perO tampoco lo se con seguridad ya que no se si hay algun problema con la llave publica de esa version Xenial o si hay alguna configuracion adicional que habria que hacer en Trisquel para aceptar ppas cosa que puedes verificar instalando un paquete de otro ppa y probar despus puedes usar el comado purge ppa y purge remove paquete para borrar el paquete y el ppa de tu sistema estos comandos los puedes buscar en internet. https://askubuntu.com/questions/363653/remove-all-packages-installed-from-a-ppa

Dejo ejemplo del xf86 nouveau de arch linux donde se especifica la licencia y s GPL.
→https://www.archlinux.org/packages/extra/x86_64/xf86-video-nouveau/

En lo que tu buscas de xorg edgers a menos que haya alguna aplicacion que necesite un rendimiento mejor y que ese xorg edgers te lo corrija no necesitas usarlo si lo que quieres es usar drivers privativos vas a tener que hacer configuraciones a mano y secadra lo mejor es bajar todo manual y leer la documentacion de instalacion del fabricante.