Conflicting packages in the update process from Trisquel7 to Trisquel 8

Proyecto:Trisquel
Versión:8.0
Componente:Packages
Categoría:informe de fallo
Prioridad:normal
Asignado:talbers
Estado:active
Descripción

Running x86_64 version of trisquel7 on qemu:

after: installing trisquel8 package sources
sudo apt-get update
sudo apt-get upgrade

running sudo apt-get dist-upgrade:
"firmware-linux-free" has conflicts with "firmware-carl9170"
"/lib/firmware/carl9170-1.fw" needs to be removed to solve issue before installing "firmware-linux-free"

manual intervention required to continue with the update process.