I can’t connect to the wifi on trisquel with my ethernet cord or my wireless adapter.

1 reply [Última entrada]
Joined: 01/10/2020

Hello, I have recently tried to install trisquel on my desktop computer. But when installing ran in to the grub-efi-amd64-signed package failed error. Later finding out I got this problem because I was not connected to the internet. But for some reason when I tried to connect to the internet there where no options displayed for me to connect. Simply the options just being enable networking or edit connection. I get the same results when I only use the ethernet connection and when I only use the wireless adapter. My wireless adapter is the alfa-awus036ach-2-4-5-ghz for zsecuity and my ethernet cape is just a normal wifi cape with the light turning on when I use trisquel. When I do ifconfig I only see lo no eth0 or wlan0 connections. So if you guys have any suggestions it will be greatly appreciated but just keep in find I’m very new to trisquel thanks.

Magic Banana

I am a member!

Joined: 07/24/2010

Plugging in an Ethernet cable does not automatically enable the connection? It is uncommon. As for the wireless connection, it is unfortunately common: most wireless chipsets require nonfree firmware. After plugging your adapter in, can you show us the output of the 'lsusb' command (to write in a terminal without the single quotes; then press [Enter])?