Foro

English Trisquel GNU/Linux users forum
Connected with the mailing list trisquel-users
TemaRespostasCreadoÚltima respostaarranxar por icona
GDM theme broken
11
por AndrewT
05/19/2010 - 17:29
por usnica
05/21/2010 - 04:12
Sound Gargles in 3.5
3
por f13ticket
04/18/2010 - 03:21
por AndrewT
05/20/2010 - 22:54
Interesting news about video on the Web
0
por Luis Felipe Lóp...
05/20/2010 - 16:39
n/d
Java won't work
7
por AndrewT
05/13/2010 - 20:48
por bitf
05/18/2010 - 03:14
will i be able to update firefox 3.5.9 to 3.6.3 on TRisquel 3.5 32 bit if so how
1
por joe1600
05/15/2010 - 03:28
por AndrewT
05/15/2010 - 05:47
Intel 8xx Chipset graphic problem
3
por joe1600
05/13/2010 - 04:52
por quiliro
05/13/2010 - 18:25
Trisquel 3.5 Re installation
9
por joe1600
05/13/2010 - 06:55
por quiliro
05/13/2010 - 16:20
Thanks a Lot For the Information
0
por joe1600
05/13/2010 - 14:13
n/d
GNOME 2.3
6
por gnupravin
05/08/2010 - 09:39
por gnupravin
05/13/2010 - 00:16
ISO not installing
2
por kvk
04/22/2010 - 21:46
por Emdaer
05/12/2010 - 10:16
Testing 4.0
4
por Veganix70
05/04/2010 - 19:13
por kenkeiras
05/11/2010 - 16:55
Fwd: Free Software eBook reader
0
por quiliro
05/11/2010 - 05:41
n/d
Anyone who know the Possible release date of Trisquel 4.0
1
por joe1600
05/10/2010 - 05:05
por AndrewT
05/10/2010 - 21:01
No libmp3lame offered by the repository?
1
por mrcomputer
05/07/2010 - 22:26
por AndrewT
05/08/2010 - 06:08
A few minor problems with Trisquel 3.5
9
por akirashinigami
04/30/2010 - 04:46
por akirashinigami
05/05/2010 - 22:16
Mitworld videos
3
por Daemonax
05/04/2010 - 12:07
por filologen
05/05/2010 - 15:01
How do I Compile XEvil from source for Trisquel 3.5?
0
por f13ticket
05/04/2010 - 05:52
n/d
I Want To Install The ATI Drivers
31
por DasFox
04/29/2010 - 07:20
por sweetandy
05/03/2010 - 00:27
Should there be a "xorg.conf" in Trisquel 3.5?
2
por flop
04/29/2010 - 14:18
por flop
04/29/2010 - 15:00
Fwd: Re: Re: Gnash and swfdec Don't Work In Web Browser
0
por PFDrew
04/29/2010 - 14:23
n/d
Nvidia nouveau /!\ BROKEN PACKAGE /!\
8
por Hardisk
04/28/2010 - 00:39
por akirashinigami
04/28/2010 - 20:12
Trisquel 4.0?
1
por filologen
04/28/2010 - 13:43
por AndrewT
04/28/2010 - 18:57
Fwd: Re: Nvidia nouveau /!\ BROKEN PACKAGE /!\
0
por PFDrew
04/28/2010 - 13:36
n/d
Wireless USB Adapter doesn't work with Trisquel
5
por brown_cow80
04/05/2010 - 19:58
por flop
04/28/2010 - 00:18
quidam - ATI Support Please - I'll Help If Needed
11
por DasFox
04/19/2010 - 05:06
por AndrewT
04/26/2010 - 00:24
Non hay mensaxes novos
Non hay mensaxes novos
Novas mensaxes
Novas mensaxes
Tema candente (sen novas mensaxes)
Tema candente (sen novas mensaxes)
Tema candente (con novas mensaxes)
Tema candente (con novas mensaxes)
Tema adherido
Tema adherido
Tema pechado
Tema pechado