Error en el upgrade a Trisquel 8

2 respuestas [Último envío]
juanitor
Desconectado/a
se unió: 06/15/2013

Hola a tod@s. Adjunto screenshot del error que me aparece cuando trato de hacer el upgrade a la versión 8. Sólo sé que la tercera opción no es de aplicación. Si alguien pudiera explicarme las otras dos opciones lo agradecería. Muchas gracias :)

AdjuntoTamaño
Screenshot from 2019-11-07 07:27:56.png549.01 KB
Pablo G

I am a member!

Desconectado/a
se unió: 05/16/2012

Esto me recuerda a cuando llegó Trisquel 8 y actualizamos.
Muchos tuvimos problemas con la actualización.

Primero hay que actualizar Trisquel 7 comprobando que están todas las pendientes (al hacer "sudo apt update" no debería quedar ninguna actualización pendiente).

La cuestión es que cualquier programa que no sea de los repositorios de Trisquel crea conflictos en la actualización a Trisquel 8.
Mi recomendación es que hagas una copia de seguridad de tus datos e instales de nuevo con Trisquel 8 desde un USB (descargando Trisquel 8 y usando el creador de discos de arranque). Instalas Trisquel 8 y después restauras la copia de seguridad de otro USB o disco externo.

saludos

juanitor
Desconectado/a
se unió: 06/15/2013

Muchas gracias Pablo. Veré lo que puedo hacer. Saludos :)