flash probleme trotz gnash

13 respuestas [Último envío]
suse
Desconectado/a
se unió: 10/12/2015

ich kann bestimmte videos/ lifestreams nicht sehen..ich habe den Browser Abrowser installiert sowie gnash.

martinh
Desconectado/a
se unió: 02/21/2014

A ja, das Flash-Problem...
Das ist ganz hilfreich: http://trisquel.info/en/wiki/play-videos-without-using-flash
(leider auf englisch)

suitsmeveryfine
Desconectado/a
se unió: 08/15/2014

Selber benuze ich nicht Gnash, sondern youtube-dl und svtplay-dl. Es ist oft gut die neuste versionen zu benutzen. Siehe: https://rg3.github.io/youtube-dl/download.html und https://github.com/spaam/svtplay-dl

suse
Desconectado/a
se unió: 10/12/2015

Hey,
erstmal vielen Dank für die Hilfen und links! Im Moment geht es nicht um eigene Filme auf youtube stellen oder downloads. Ich habe das Problem, dass ich die live nachrichten auf dieser seite ,

http://citizentv.co.ke/ nicht gucken kann! und ich habe gnash installiert. das live tv fenster bleibt schwarz!

Besten Dank!

suitsmeveryfine
Desconectado/a
se unió: 08/15/2014

Suse, die zwei Programmen functionieren auf andre Webbseiten auch, aber leider nicht auf citizentv.co.ke (ich habe jetz probiert). Es ist schade, aber die lösung ist nie unfreie Software zu installieren.

suse
Desconectado/a
se unió: 10/12/2015

Sehe ich genauso so! :)suse

martinh
Desconectado/a
se unió: 02/21/2014

Das Problem ist das 'gnash' nur flash (SWF) Versionen 7,8 und 9 unterstuetzt.
Diese Versionen sind nun mal alt, die Webseite die du schauen willst benoetigt
mindestens Flash v10.1, deswegen geht das nicht mit 'gnash'.
Probier mal den add-on: https://trisquel.info/en/browser/addons/random-agent-spoofer
Dann auf 'Android' umstellen, dann denkt die Webseite die du schauen willst
(hoffentlich) das dein Rechner ein Handy ist und stellt (moeglicherweise) auf
HTML5 um, das muesste dann gehen (musst vielleicht gnash de-aktivieren, weiss ich nicht).
Viel Glueck ! Und sag bescheid ob's klappt :)

suse
Desconectado/a
se unió: 10/12/2015

Habe spoofer installiert, android vorgespiegelt auch mit firefox, gnash deaktiviert und ...statt schwarzes Fenster erscheint ein graues!
Aber ein versuch wars wert:)
Für weitere Ideen gerne! Würde auch gerne das Grundproblem besser verstehen.
Thanks a lot.

martinh
Desconectado/a
se unió: 02/21/2014

Das Grundproblem ist das zwar der Gnash-browser-plugin entfernt wurde, aber Gnash selber
eben nicht (man kann in Synaptic gucken).
Wenn man Gnash selber entfernen will, will das gleich deinen ganzen Desktop mit entfernen.
Das kann man natuerlich nicht machen.

Aber sollte ja an sich kein Problem sein, da dein Browser ja nicht meldet das er Flash installiert hat.
Aber ich vermute das manchmal die Webseite irgenwie merkt das gnash an sich noch installiert
ist, und da liegt das Grundproblem meiner Ansicht nach.
Mag aber durchaus sein das ich's falsch verstehe ;)
Und leider weiss ich immer noch nicht was tun :(

quantumgravity
Desconectado/a
se unió: 04/22/2013

Du solltest auf jeden Fall Gnash entfernen:

sudo apt-get remove browser-plugin-gnash

Gnash funktioniert mit so gut wie keiner Website und verhindert oftmals, dass der HTML5 Fallback aktiviert wird - das passiert nämlich nur, wenn überhaupt kein Flashplugin gefunden wird.
Die Website fragt also "Ist Flash installiert?" und Gnash schreit laut "Na klar!". Folge: HTML5 wird nicht aktiv und gnash versucht das Video darzustellen, was normalerweise immer in einem schwarzen Kasten endet.

suse
Desconectado/a
se unió: 10/12/2015

Hey, gnash ist raus! Trotzdem , wie ich schon Martinh schrieb, erscheint halt jetzt ein graues anstatt ein schwarzes Fenster... Ist also HTML5 nicht aktiv?
Thanks a lot:)

martinh
Desconectado/a
se unió: 02/21/2014

Ich glaube das graue Fenster bedeutet das html5 nicht richtig aktiviert wird ?
Was fuer add-ons hast du den in ABrowser installiert momentan ?
Vielleicht auch in den add-ons fuer ABrowser mal schauen ob es welche gibt
die die html5-wiedergabe forcieren ?
PS: sorry fuer die spaete Antwort !

suse
Desconectado/a
se unió: 10/12/2015

Hey all, herzlichen Dank für eure Vorschläge!!! Ich war letzte Woche leider verhindert! Ich werde sie durchprobieren und melde mich mit dem ergebnis!
so long und nochmals besten Dank!
Suse

Ra
Ra
Desconectado/a
se unió: 07/23/2014

Youtube-dl-gui hat bei mir nicht gleich mit den befehlen funktioniert, wie es im wiki steht. Habe Trisquel mini und musste zuerst diese drei pakete installieren: python-wxgtk2.8 python-wxtools wx2.8-i18n
Danach in der konsole cd /home.../youtube-dl-gui und befehl sudo python setup.py install
Mehr infos in der Readme-datei.