ibus can only switch between two ?

2 respuestas [Último envío]
Patrick Mc(avery
se unió: 08/15/2011

Hi Everyone

I set up Japanese input last year and it worked fine. I re-installed
Trisquel and never ended up setting it up again. I setup Korean input
today and it worked fine. When I went to setup Japanese input again it
would not switch over. Then I installed Kazakh and it would not switch

I deleted languages from the IBus preferences and as long as I had just
English and X, X worked fine if it was Japanese, Korean or Kazakh. So I
have gone through the right process to install them. However I can only
have two.

Does anyone have any ideas as to what I should try next?

Thanks for reading-Patrick


I am a member!

se unió: 06/19/2015

Do you use plain IBus, or the MATE applet and settings?  Plain IBus
works fine; MATE only lets me have four input methods, but I need

Patrick Mc(avery
se unió: 08/15/2011

Hi Caleb

Thanks very much, I found a work around. I left a trail of bread crumbs
for others here:

Have a great day