Input methods

4 respuestas [Último envío]

I am a member!

se unió: 06/19/2015

I just upgraded to Trisquel 8, and some of my input methods in ibus are
not working.

The input method for English, UK Dvorak, fails.  It should be UK
Dvorak, and it's labelled that way, but it is in fact not UK Dvorak; it

The input method for Chinese, "py (m17n)", does work.  中文: 你好!

The input method for Hindi, "Inscript (m17n)", does work.  आप।

The input method for Japanese, "Mozc", fails.  nihongo: konnichiha.

The input method for Russian fails.  @nj yt [jhjij

The input method for Esperanto, "h-fundamente (m17n)" does work.
 Esperanto: Laŭ Ludoviko Zamenhof, freŝa ĉeĥa manĝaĵo bongustas kun

The input method for Yiddish, "yivo (m17n)", does work.  ייִדיש: אױ װײ,
װערען זאָל פֿון דיר אַ בלינצע. 

The input method for Hebrew fails.  gcrh, knv zv kt cxsr

The input method for Arabic fails.  hggku hldm

The input method for German fails.  'ber stra;e

The input method for Spanish fails.  Espa;ol  +Por qu'e no funciona
este teclado?


I am a member!

se unió: 06/19/2015

I went into Control Centre > Keyboard > Layouts.  Hebrew now works, but
it only lets me add four input methods, and Super+Space for ibus (for
Yiddish, Chinese, etc.) are no longer working.


I am a member!

se unió: 06/19/2015

I found a solution.

I unchecked "Use system keyboard layout" under Advanced in UBus

I checked "Show icon on system tray" under General.

In Keyboard Preferences, under Layouts, I removed all keyboards except
my main one.

Now, all input methods are accessible with Super+Space, and (as an
improvement from Trisquel 7) each icon for each input method has an
easily viewable label in big letters. (Before, each input method had
the same icon, and then a small text below it saying what it actually

In addition, there are new input methods for things I never got to
type, like International Phonetic Alphabet and kaomoji.  I haven't
found an emoji input method yet, though.

se unió: 05/30/2012

Ah, I see you solved it. Nevermind!


I am a member!

se unió: 06/19/2015

On Wed, 2018-07-11 at 05:15 +0200, name at domain wrote:
>  > The input method for Japanese, "Mozc", fails.  nihongo:
> konnichiha.
> 私は「Anthy」というIMEを使います。

⇒ watashi wa "Anthy" to iu IME o- *imasu.

> Did you try Anthy?

No, but I have got all my input methods working under IBus, including
Mazc.  It's all good now! ☺