Joven estudiante se presenta - Problema con Midomi

21 respuestas [Último envío]
ElaEPaulistAna
Desconectado/a
se unió: 12/09/2016

Hola!
Soy Ana Paula, desde hace unos meses que me he introducido en el mundo de GNU/Linux; empecé con Lubuntu ya que mi máquina es de bajos recursos, a medida que investigué más me di cuenta GNU/Linux tiene muchas formas de usarse y diversidad de tipos de usuarios, desde que escuché a RS quize apostar por SO 100% libre así que heme aquí (uso trisquel mini 7) he probado todas las funcionalidades y aplicaciones de uso habitual y estoy muy contenta ya que cumple totalmente mis expectativas y me permite todos los días aprender un poco más de informática y hasta ahora todos los problemas que han surgido he podido resolverlos investigando, algo muy satisfactorio ya que cuando usaba Apple o windows y tenía un problema la verdad ni me molestaba en aprender solo iba a un servicio técnico.

Ahora que ya me presenté quisiera preguntar sobre opciones de navegadores, estaba usando midori y consigo acceder a todas las páginas que uso excepto el portal de trisquel, aparece el siguiente error:
Error granting trust: No se pudo encontrar un lugar para almacenar el certificado importado
pkcs11:library-description=PKCS%2311%20Kit%20Trust%20Module

Busqué en el reoositorio y ahora estoy escribiendo desde Doodle, pero agradecería me explicaran porqué no logro validar el vertificado.

Espero quedarme mucho más tiempo por acá y a medida que vaya aprendiendo más poder contribuír!

ElaEPaulistAna
Desconectado/a
se unió: 12/09/2016

Midori*

Ark74

I am a member!

Desconectado/a
se unió: 07/15/2009

En lo personal me encuentro probando las imágenes de Trisquel 8, ahora viene con MATE.
Creo que es más ligero que GNOME y tal vez podrías probarlo. En cierta forma me recuerda mucho a Trisquel Mini (LXDE).

Por otra parte los navegadores modernos se han convertido en verdaderos mounstros multimedia y multi-tareas, en ocasiones me he visto con que Abrowser me llegar a consumir 1.5GB de RAM.
Claro esta que tengo al rededor de 20 páginas diferentes abiertas al mismo tiempo, lo malo es que si las cierra esto no libera RAM. :-/

Así que más que el navegador creo que tiene que ver mucho con la conducta de uso que le des.
¿Has probado antes Abrowser sobre Trisquel Mini?, ¿cual ha sido tu experiencia?

Saludos.

GnuRock
Desconectado/a
se unió: 02/26/2013

Bienvenida.
En este enlace puede estar su respuesta:
https://trisquel.info/es/forum/errores-con-el-navegador-web-midori
Si maneja el ingles el mismo tema que tu planteas ya fue manejado en el foro angloparlante:
https://trisquel.info/es/forum/certificate-error-while-trying-access-trisquelinfo-midori
Saludos.

trinux
Desconectado/a
se unió: 10/03/2009

Bienvenida.

Por desgracia la comunidad tenemos claro que Midori en Trisquel 7 es inseguro. Se ha reportado el problema, pero no se da solución. La solución que da la comunidad es usar otro(s) navegador(es) o usar un PPA que ofrece Midori y WebKit con actualizaciones de seguridad. El PPA, aquí lo tienes.

https://launchpad.net/~webkit-team/+archive/ubuntu/ppa

Para preguntas frecuentes en el uso de Midori, aquí.

http://midori-browser.org/faqs/

Midori es un buena elección para Trisquel Mini. Nuestro upstream no ofrece actualizaciones de seguridad. Aquí la notificación al proyecto Trisquel.

https://trisquel.info/es/issues/20634

Saludos.

SuperTramp83

I am a translator!

Desconectado/a
se unió: 10/31/2014

Bienvenida!
Yo tambièn tengo una computdora muy vieja en la que Firefox resulta muy pero muy lento. Me gusta mucho Seamonkey, mucho mas veloz y en general un browser mucho mejor. sds

http://www.seamonkey-project.org/

juancuyo
Desconectado/a
se unió: 05/15/2013

Hola, bienvenida. Si quieres alguna alternativa puedes probar con Seamonkey o con IceCat. Mi PC tienen mas de 12 años y estos navegadores andan sin problemas en ella, firefox se ha vuelto lento en mi PC.

http://www.seamonkey-project.org/

https://www.gnu.org/software/gnuzilla/

CitoplasmaX
Desconectado/a
se unió: 11/24/2016

Perdona juancuyo, has conseguido en el seamonkey conectar una cuenta de sync. Si es así ayúdame con ello porque no lo he conseguido. Me pedía servidor en la versión 2.40 y no me tiraba con los de mozilla además de no conocer otros.

Rekko
Desconectado/a
se unió: 12/18/2016

Es mucho mejor Trisquel que la version mini, en esta web puedes ver ordenadores compatibles con software para cuando compres un ordenador nuevo libre https://h-node.org/hardware/catalogue/es

ElaEPaulistAna
Desconectado/a
se unió: 12/09/2016

Muchas gracias por sus respuestas!
Estoy muy feliz de haber entrado a esta comunidad, y planeo quedarme en trisquel mientras siga siendo libre 100%. El uso que le doy a mi computadora suele centrarce en los semestres académicos de universidad asi que el tiempo de vcaciones será en el que pueda hacer cambiar de distros, pero no soy muy de la idea de estar super actualizada siempre y cuando se siga actualizando y sea compatible con mis aplicaciones bandera.
Mi computadora es una netbook de 1G ram y 160G disco duro, aun así es recomendable que pruebe trisquel8, de ser posible lo probaré,
Tengo unas dudas sobre el PPA, qué es exactamente, he leido algunas respuestas en foros que se contradecian, no atenta contra la libertad?
Buscaré Seamonkey para probarlo, por lo que tengo entendido firefox si contiene partes privativas y quiero evitarlo.
Saludos!

ElaEPaulistAna
Desconectado/a
se unió: 12/09/2016

Muchas gracias por sus respuestas!
Estoy muy feliz de haber entrado a esta comunidad, y planeo quedarme en trisquel mientras siga siendo libre 100%. El uso que le doy a mi computadora suele centrarce en los semestres académicos de universidad asi que el tiempo de vcaciones será en el que pueda hacer cambiar de distros, pero no soy muy de la idea de estar super actualizada de distro siempre y cuando se siga actualizando y sea compatible con mis aplicaciones bandera.
Mi computadora es una netbook de 1G ram y 160G disco duro, aun así es recomendable que pruebe trisquel8, de ser posible lo probaré,
Tengo unas dudas sobre el PPA, qué es exactamente, he leido algunas respuestas en foros que se contradecian, no atenta contra la libertad?
Buscaré Seamonkey para probarlo, por lo que tengo entendido firefox si contiene partes privativas y quiero evitarlo.
Saludos!

trinux
Desconectado/a
se unió: 10/03/2009

Aquí una rápida explicación de que es: "A Personal Package Archive (PPA) is a software repository for uploading source packages to be built and published as an APT repository by Launchpad. While the term is used exclusively within Ubuntu, Launchpad host Canonical envisions adoption beyond the Ubuntu community."

https://en.wikipedia.org/wiki/Personal_Package_Archive

Generalmente no es recomendable el incluir PPA pues no tiene un fuerte compromiso con el software libre.

Saludos.

CitoplasmaX
Desconectado/a
se unió: 11/24/2016

Gnewsense creo que los bloqueaba incluso.

CitoplasmaX
Desconectado/a
se unió: 11/24/2016

Gnewsense creo que los bloqueaba incluso. O desactivaron dicha opción.

Rekko
Desconectado/a
se unió: 12/18/2016

Ese ordenador que tienes es muy antiguo, puedes comprar un ordenador nuevo en la tienda del pinguino https://www.thinkpenguin.com/catalog/notebook-computers-gnu-linux-2

ElaEPaulistAna
Desconectado/a
se unió: 12/09/2016

Gracias por sus comentarios, ya me quedó más claro optaré por no incluír el PPA.
Por el momento no puedo darme el 'lujo' de cambiar de equipo por el momento, parte de mis razones para cambiarme a gnu/linux ha sido su espíritu de hacer útil lo antiguo, y luchar contra la obsolescencia programada que tanto mal hace a los usuarios y medioambiente.
He intentado bajar seamonkey de su página oficial, ya que no está en el repositorio, no sé porque no logro hacerlo, averiguando me he dado cuenta al menos en versiones anteriores no era recomendable desde el punto de vista de SO libre; debo confesar me siento un poco atrapada de poder usar tan bien las aplicaciones pero no poder encontrar un navegador en el que me encuentre totalmente a gusto.
Estoy usando ahora el navegador doodle (que si está en repositorio) y me pide en varias paginas activar el JavaScript es recomendable?

trinux
Desconectado/a
se unió: 10/03/2009

Mi opinión. Da igual uno que otro, o varios e ir probando.

1. Usa abrowser (firefox). Prueba que tal te va.
2. Usa Midori. Usando PPA. De lo contrario estas usando un navegador con vulnerabilidades bien conocidas.
3. Usar SeaMonkey ¿no recomendable? ¿por?

La web actual hace un uso intenso de "JavaScript". Si no lo activas o se ven mal las páginas o no funcionan. También plantea serios problemas éticos y de seguridad.

https://www.gnu.org/philosophy/javascript-trap.en.html

SuperTramp83

I am a translator!

Desconectado/a
se unió: 10/31/2014

>averiguando me he dado cuenta al menos en versiones anteriores no era recomendable desde el punto de vista de SO libre

Que?

Rekko
Desconectado/a
se unió: 12/18/2016

Obsolescencia programada seria cuando se hace un producto que dure muy poco por ejemplo que un ordenador solo dure tres años pero ordenadores de mas de 10 años son ordenadores viejos e iran muy lentos 1 GB de ram es muy poco para trisquel que avanza y se actualiza cada 2 años, los ordenadores que venden en thinkpenguin son compatibles con trisquel y duraran muchos años lo malo es que el precio es algo elevado.

arescorpio
Desconectado/a
se unió: 06/11/2010

Disculpen , uso seamonkey o sea iceape libre pero lo saque de : http://linuxg.net/how-to-install-seamonkey-2-25-on-ubuntu-14-0413-1012-1012-04-linux-mint-161413-and-elementary-os-0-2/ .no tuve inconveniente alguno y lo utilizo en Trisquel 7.0-39 funciona bien . ¿que opinan?

Geshmy
Desconectado/a
se unió: 04/23/2015

Ola ElaEPaulistAna y bienvenidos,
Ahora, haciendo nada mas que leer el foro en Abrowser, en Trisquel8, mi systema usa 1.1 G de RAM segun de System Monitor.

Luego vendra un edicion 'mini' pero nadie sabe quando.

Alan88 (no verificado)
Alan88

Hola Ana Paula, bienvenida.
Te comento que yo utilicé Trisquel Mini en una máquina muy vieja y maltratada. Tenía 512 de RAM, para que te des una idea.
No puedo decir que con Trisquel Mini volaba, pero se podía usar bien para las cosas básicas.
En cuanto a navegador yo creo que la mejor opción, como ya te dijeron, es SeaMonkey, el cual es 100% libre y, hasta donde sé, no tiene ningún problema.
También obtuve buenos resultados con QupZilla, que se encuentra en los repositorios de Trisquel. Para instalarlo escribes en la terminal: sudo apt-get install qupzilla
Con respecto a Midori, es ligero (aunque la verdad tampoco noto mucha diferencia). El problema radica en que Trisquel utiliza una versión vieja y con errores conocidos que no están corregidos, como ya te comentaron.
Tené en cuenta que lo importante es el entorno de escritorio que se use. Trisquel Mini va bien con equipos viejos porque utiliza LXDE. Podés probar cualquier distribución con ese escritorio, y tu equipo andará igual de bien o incluso mejor, y desde luego no tendrás que tirarlo y comprarte otro ;)

Saludos