keyboard language does not show up in bottom panel

4 respuestas [Último envío]
Antholibre
Desconectado/a
se unió: 02/03/2019

Is there a way to make the keyboard show up in the bottom panel so I can toggle easily? Also I was able in trisquel 9 to toggle beetween keyboard layout with a shortcut key (ctrl + crtl) but I cannot seem to find how to do it in trisquel 10.

Thanks

AdjuntoTamaño
Screenshot at 2022-04-05 16-03-30.png555.11 KB
Magic Banana

I am a member!

Desconectado/a
se unió: 07/24/2010

I would try to add the "Indicator Applet" (or something like that: I do not actually use MATE, Trisquel's default desktop) to the panel, right-clicking on it. As for the keyboard shortcut, have you tried Super+Space? It is the default (but modifiable) shortcut on GNOME. Super is the Windows key on most keyboards.

loldier
Desconectado/a
se unió: 02/17/2016

I use "left win" (super). However, as was stated in this thread, iBus preferences must have the same layout added. Also, notification area must be added to the panel. Then reboot, and it will show up.

notification_keyboard.png
Ark74

I am a member!

I am a translator!

Desconectado/a
se unió: 07/15/2009

Setup your iBus preferences to meet your keyboards selections, reboot and you then it will show up in the bar.

Cheers!

Antholibre
Desconectado/a
se unió: 02/03/2019

Thank you setting up ibus preferences did the trick. Super + space work now.

:)