otra vez un Ubi-partman error

3 respuestas [Último envío]
heriberto.avelino
Desconectado/a
se unió: 11/14/2020

Queridos Trisquelistas
Estoy tratando, sin suertem de instalar Trisquel en una laptop de edad media (HP Spectre XT, Windows 8, 64bit, 8 GB RAM, 430+ GB NTFS).
El sistema fue restaurado a la configuración de fábrica.
En medio de la instalación me encuentro con el error "Ubi-partman failed with exit code 141"
He encontrado en varios foros que el error tiene relación con la imposibilidad de borrar la partición en la cual se aloja Windows.
He tratado de instalar Debian, Ubuntu pero me he encontrado con errores similares (no se encuentra la partición).
He tratado también de borar la partición desde el administrador naativo de Windows, desde DOS, con Gparted sin éxito.
Quiero preguntar si alguien podría darme algún consejo sobre este problema.
Me resisto a pensar que la migración a GNU no es posible.
Espero que ustedes y sus seres queridos estén bien y con salud.
Gracias de antemano.
Heriberto

S-PJJ
Desconectado/a
se unió: 12/27/2019

¡Buenas Heriberto!

Desde el "Administrador de Discos" de Wind%ws crea una partición en "fat" que esa será la que vas a usar para instalar ahí Trisquel. Esta es una posible solución, pero claro, se creará un dual boot para elegir entre Wind%ws y Trisquel. Cuando esté Trisquel instalado y si solo quieres tener Trisquel, desde el mismo live ejecuta Gparted e intenta borrar la partición, quizás no te deje borrar Wind%ws por temas de seguridad o para que no se quede el ordenador sin sistema operativo. Pero conociendo a M%crosoft, serán trabas para que sea algo más difícil deshacerse de Wind%ws.

Yo recuerdo que me tuve que cargar el sistema de arranque de Wind%ws que viene preconfigurado en las Bios más modernas de los ordenadores (la mía es del 2012) para poder instalar GNU/Linux en ese ordenador, porque me tildaba un error y tuve que hacer eso para poder instalarlo. Pero no me acuerdo como lo hice.

Espero que te sirva.

¡Un abrazo!.

eliotime3000
Desconectado/a
se unió: 06/05/2016

Eso sí. Hay que deshabilitar el secure boot del UEFI para así poder instalar distros GNU/Linux si es que se piensa configurar con arranque UEFI.

heriberto.avelino
Desconectado/a
se unió: 11/14/2020

Gracias S-PJJ!
Con tus sugerencias y las de nadebula.1984 he podido instalar Trisquel.
Cuídate y mantén la salud!
Heriberto