Quitar firefox como navegador default

7 respuestas [Último envío]
juancuyo
Desconectado/a
se unió: 05/15/2013

Hola, buenas noches, me he encontrado con un problema en firefox, quiero que NO sea el navegador por defecto, pero, no hay boton para esa opción, IceCat, si trae el boton para esa opcion, pero no se ejecuta, supongo que no puede haber 2 navegadores por defecto. ¿Como quito la opción en Firefox? quiero solo IceCat como navegador por defecto. Gracias de antemano por vuestras respuestas
Adjunto capturas para que vean cual es el problema

AdjuntoTamaño
Captura de pantalla de 2019-01-03 22-07-53.png11.75 KB
Captura de pantalla de 2019-01-03 22-09-09.png9.96 KB
PJJ
PJJ
Desconectado/a
se unió: 08/27/2018

¡Buenas Juan!

- Puedes mirar la opción de "Aplicaciones Favoritas", allí podrás cambiar el navegador predeterminado, especifica también que escritorio estás utilizando, puesto que las opciones varían en cada entorno.

¡Un abrazo!.

juancuyo
Desconectado/a
se unió: 05/15/2013

Buenas tardes PJJ
En aplicaciones favoritas figura Vivaldi, Chromiun y Firefox, pero no aparece GNU IceCat.El navegador IceCat esta en el Menu y en la barra superior con sus respectivos iconos. Puedo hacerlo en aplicaciones al inicio...pero no lo convierte en navegador por defecto. Gtacias por vuestro tiempo.

Captura de pantalla de 2019-01-04 16-48-39.png Captura de pantalla de 2019-01-04 16-52-05.png
PJJ
PJJ
Desconectado/a
se unió: 08/27/2018

- Creo que hay que añadir los PPA del navegador en el sistema, según lo que me he informado, se suele solucionar así, aunque no tiene mucho sentido siendo Icecat el navegador predeterminado de Trisquel, pero por probar no pasa nada, si no, prueba a desinstalar los navegadores y añade Icecat como predeterminado y luego los vuelves a instalar.

- No se me ocurre nada más, espero que te sirvan esas 2 opciones....

noblob
Desconectado/a
se unió: 02/08/2018

Yo uso trisquel 8 mini y me ha funcionado.
Existe un comando para hacer que tu navegador por defecto sea uno y lo dejen de ser los demas.
En mi caso para convertir abrowser en predeterminado frente a midori y icecat.
xdg-settings set default-web-browser abrowser.desktop
haver si tienes suerte!

SuperTramp83

I am a translator!

Desconectado/a
se unió: 10/31/2014

>xdg-settings set default-web-browser abrowser.desktop

eso es.

juancuyo
Desconectado/a
se unió: 05/15/2013

Bueno, la solución paso por desinstalar los navegadores y entonces deje IceCat como predeterminado, luego volvi a instalar los navegadores, previamente hice copia de los bookmarks, para no perderlos. Gracias por sus respuestas y buena voluntad.

PJJ
PJJ
Desconectado/a
se unió: 08/27/2018

- Para eso estamos Juan, lo que haga falta, me alegro que lo hayas podido resolver :)