Trisquel 6.0 - problem

6 respuestas [Último envío]
theblackpig

I am a member!

Desconectado/a
se unió: 09/13/2012

OK , downloaded the mini iso and put on usb stick.
I like it and would like to install as main os BUT I have a problem with monitor resolutions. It automatically detects My monitor as 1920 x 1080 (which is correct) due to eyesight problems I need to set it to 1440 x 900.
Using the drop down menu I select 1440x900 and click apply but it remains at 1920x1080.
Anybody know a workround or answer ?

onpon4
Desconectado/a
se unió: 05/30/2012

I don't know how to make the resolution smaller, but rather than doing that, you could adjust things like font sizes. For the system, you can adjust the fonts under Advanced Settings to make them bigger, and for Abrowser, you can go to Preferences, Content tab and adjust the default font size from 16 to 24 or something.

For Abrowser, since a lot of websites seem to like to specify a particular exact font size for some reason, it might be better to zoom in rather than adjusting the font, which you can do with Ctrl-= or Ctrl-+. If you don't need site-specific zoomings, you can type "about:config" in the URL bar, search for "browser.zoom.siteSpecific", and set that to false, and I think that might keep you from having to adjust the zoom level for every new site (I can't say for sure). Even better would be to be able to set the default zoom level to something other than 100%, but I don't know of a way to do that.

Alternatively, you can set the text to something big by default, and zoom in for websites that don't comply (and Abrowser will remember that zoom level for that website next time).

Hopefully you can get to the resolution you want, but in the meantime, I hope this helps.

theblackpig

I am a member!

Desconectado/a
se unió: 09/13/2012

Thanks, I thought of changing font sizes BUT on the version I have there are NO Advanced Settings (Mini Iso )

MagicFab
Desconectado/a
se unió: 12/13/2010

On 13-01-21 05:59 AM, name at domain wrote:
> Thanks, I thought of changing font sizes BUT on the version I have
> there are NO Advanced Settings (Mini Iso )
I don't believe gnome-tweak-tool is installed by default. You will need
to use that to adjust your settings.

F.

--
Fabián Rodríguez
http://trisquel.magicfab.ca

onpon4
Desconectado/a
se unió: 05/30/2012

It is installed by default if you have GNOME (on Trisquel anyway), but it isn't going to do any good if you're using LXDE.

onpon4
Desconectado/a
se unió: 05/30/2012

Ah, then you want Settings -> Openbox Configuration Manager, Appearance tab.

Magic Banana

I am a member!

Conectado
se unió: 07/24/2010

If that does not work, try to add, with your favourite text editor, this line to ~/.Xdefaults:
Xft.dpi: 96

If that still does not work, I would execute:
$ xrandr --dpi 96
You can even try smaller values. If it works as expected (everything bigger) then add this line to /etc/xdg/lxsession/Lubuntu/autostart:
@xrandr --dpi 96
(or the other value).

EDIT: I have just seen that the path includes "Lubuntu" (because I found this tip there). The path may be different then... Anyway using the Openbox Configuration Manager (as proposed by onpon4) should be enough!