Unable to login

11 respuestas [Último envío]
bravoshan
Desconectado/a
se unió: 02/10/2013

Hi,
I've been using trisquel 5.5 for the past a month.Logged out as usual but suddenly unable to login again.
It keeps on reload to login page repeatedly without me being able to
log in.

Thanks in advance.

starchild
Desconectado/a
se unió: 09/14/2011

Check to see if your disk partitions are full.

Log in terminal: ctrl-alt-f1

And check your partitions: df -h

Make some room by deleting unnecessary files: rm -rf ~/.thumbnails

The browser cache also takes a lot of space.

Hope this helps.

Platypus333
Desconectado/a
se unió: 12/10/2010

If your disks do turn out to be full, and once you are able to log back into a Trisquel GUI.

The gdmap package can help to show what is using the most disk space in a graphical format.

Magic Banana

I am a member!

Desconectado/a
se unió: 07/24/2010

One can use Baobab too. It is a GNOME utility that is shipped in Trisquel's default install (as far as I remember). Very convenient.

alucardx
Desconectado/a
se unió: 02/29/2012

I've had this happen before when I did some package updates or changes. Seems like I flipped over to a console with ctrl+alt+F1 and logged in so I could manage packages. I can't remember what finally fixed it but I updated and upgraded everything, autoremoved old packages and my have done "apt-get -f install"

I did get it working again without doing a clean system install though.

bravoshan
Desconectado/a
se unió: 02/10/2013

hey,
thanks to you all.
Will try the methods.

Marty
Desconectado/a
se unió: 01/29/2013

I had a similar problem with 6.0.
When I started my desktop from a tty with startx command (startxfce4 to be exact), X crashed, for it lacked some file permissions for ~/.ICEauthority.
I just removed the file, and could log in again. Don't realy know if this would also affect the gnome-fallback session, but it might be worth a try.

bravoshan
Desconectado/a
se unió: 02/10/2013

thanks agaian. with your given suggestions...I tried to login again but failed, Out of desperation I reinstalled the whole distro again. Everything done well but now I am unable to add more applications from the repository... This is what I get..hope someone can give ideas.

"Could not download all repository indexes

The repository may no longer be available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and ensure the repository address in the preferences is correct. "

I am able to use midori to surf the net without a problem

Thanks

andrew
Desconectado/a
se unió: 04/19/2012

Are you using the RedIRIS mirror? If so you will need to change. See these:
https://trisquel.info/en/issues/7682
https://trisquel.info/en/forum/check-your-network-connection

bravoshan
Desconectado/a
se unió: 02/10/2013

Hey Andrew, thanks.
After I posted the question, I did search for similar issues in the forum and realized the mistake and rectified it. Everything running well now! Should have done it earlier.
Anyway thanks for being a great help.

bravoshan
Desconectado/a
se unió: 02/10/2013

Hi,good afternoon guys. I have something which needs assistance....I have changed my default desktop wallpaper to a new one.The desktop manager is openbox now. I don't see any asssistance to change/ edit the wallpaper, any suggestions?

Fernando_Negro
Desconectado/a
se unió: 06/17/2012

I believe that, when I tried Openbox, the graphical program that I used to change the wallpaper (and that usually comes pre-installed in Openbox distros) was one called "Nitrogen".

But, I know there are others: https://help.ubuntu.com/community/Openbox#Wallpaper

If you search on the Internet, there are some good pages about the Openbox WM, that list all the programs that you should, by default, install alongside with Openbox, if you plan on using it as a substitute for a DE.

And, if you try some live Openbox distros, you can also learn a great deal from them, in terms of configurations.