updating trisquel netinstaller

Proyecto:Trisquel
Versión:7.0
Componente:Live System
Categoría:informe de fallo
Prioridad:normal
Asignado:No asignado
Estado:active
Descripción

When i tried to update trisquel netinstaller (console desktop) i got the following output :

Err ftp://in.archive.trisquel.infotoutatis InRelease

Err ftp://in.archive.trisquel.infotoutatis-security InRelease

Err ftp://in.archive.trisquel.infotoutatis-updates InRelease

Err ftp://in.archive.trisquel.infotoutatis Release.gpg
Unable to connect to in.archive.trisquel.info:ftp:
Err ftp://in.archive.trisquel.infotoutatis-security Release.gpg
Unable to connect to in.archive.trisquel.info:ftp:
Err ftp://in.archive.trisquel.infotoutatis-updates Release.gpg
Unable to connect to in.archive.trisquel.info:ftp:
Ign http://ppa.launchpad.netprecise InRelease
Get:1 http://ppa.launchpad.netprecise Release.gpg [316 B]
Get:2 http://ppa.launchpad.netprecise Release [11.9 kB]
Get:3 http://ppa.launchpad.netprecise/main Sources [905 B]
Get:4 http://ppa.launchpad.netprecise/main amd64 Packages [2,672 B]
Get:5 http://ppa.launchpad.netprecise/main i386 Packages [2,668 B]
Ign http://ppa.launchpad.netprecise/main TranslationIndex
Ign http://ppa.launchpad.netprecise/main Translation-en_US
Ign http://ppa.launchpad.netprecise/main Translation-en
Fetched 18.4 kB in 10s (1,815 B/s)
Reading package lists... Done
W: Failed to fetch ftp://in.archive.trisquel.info/trisquel/dists/toutatis/InRelease

W: Failed to fetch ftp://in.archive.trisquel.info/trisquel/dists/toutatis-security/InRelease

W: Failed to fetch ftp://in.archive.trisquel.info/trisquel/dists/toutatis-updates/InRelease

W: Failed to fetch ftp://in.archive.trisquel.info/trisquel/dists/toutatis/Release.gpg Unable to connect to in.archive.trisquel.info:ftp:

W: Failed to fetch ftp://in.archive.trisquel.info/trisquel/dists/toutatis-security/Release.gpgUnable to connect to in.archive.trisquel.info:ftp:

W: Failed to fetch ftp://in.archive.trisquel.info/trisquel/dists/toutatis-updates/Release.gpg Unable to connect to in.archive.trisquel.info:ftp:

W: Some index files failed to download. They have been ignored, or old ones used instead

Sáb, 07/30/2016 - 11:14

Maybe the Indian mirror is down, have you tried the other mirrors? You can change mirrors in for example Synaptic package manager > settings > repositories > Trisquel software: download from.

Sáb, 08/06/2016 - 15:23

i tried different mirror and no one work with trisquel console environment only, but when i selected trisquel desktop environment or triskel it worked fine