NetInstall Installation step failed

Categoría:informe de fallo
Asignado:No asignado

While installing Trisquel 8 in qemu with qemu-system-x86_64 -cdrom trisquel-netinst_8.0-20170410_amd64.iso -hdd HDD.img -m 1024

I went through the installer all seemed fine and then i got to the "select and install software" part of the installer.
I selected no automatic updates and then i was prompted with a [!] Software Selection window.
I selected all the desktop environments (see attached) and hit return.

I then met the attached error screen.

I repeated the "select and install software" part of the installer twice with the same result.

I will see if the problem persists if i try running the installer again from the start.

This is the ISO i downloaded (
linked from this page:

snapshot2.png114.32 KB
error_screen.png67.58 KB
Dom, 02/25/2018 - 10:33

I have run the installer from the start again with the same result

Dom, 02/25/2018 - 11:01

I have repeated the select and install software step
but this time i only selected the Trisquel desktop environment and it started to download the packages and seemed fine
until it then crashed with the same error screen.

Dom, 02/25/2018 - 11:02

Has anyone else had such problems?

Dom, 02/25/2018 - 11:47

Yes, with the December ISO I had a similar problem using the text installer. See my comment here.

I have not been able to run live or install any of the Trisquel 8 ISOs since the one from last June.

Dom, 03/04/2018 - 11:46

This is because the trisquel-mini-data package for flidas doesn't yet exist, so Trisquel Mini isn't actually installable.

Sáb, 05/05/2018 - 09:57
Estado:active» fixed

@quidam fixed this before release. I tested it then. Please re-open the bug with exact steps to recreate the problem if you still have it.

Sáb, 05/19/2018 - 10:00
Estado:fixed» closed

Automatically closed -- issue fixed for 2 weeks with no activity.