Thunderbird not saving email

Categoría:informe de fallo
Asignado:No asignado
Estado:can't reproduce

Am using T'bird ver 3.0.10 . Just noticed that when I try to save an email it doesn't show up where I'd asked it to be saved. ( side note: last night Trisquel told me that my second hard drive, where I save email, had failed ). I then booted Win2000, started T'bird, asked it to save an email to the same location I'd tried in Trisquel, and it saved it OK. Then booted Mint, running T'bird ver 3.0.9, went through the same process, and it saved the email same as Win had done. Updated T'bird from 3.0.9 to 3.0.10 in Mint, again went through the email-saving process, and it saved it OK -- I went through this process with both versions of T'bird to see if it was a problem in the new ver 3.0.10 . Came back to Trisquel, again tried to save email, and again it failed to do so. I haven't done a search to see if or where the email got saved in Trisquel. And, contrary to the drive-failure message last night, it appears that my second hard drive is OK.

Sáb, 12/10/2011 - 21:23
Estado:active» needs more info

What are you trying to do? Are you trying to save the same email on a partition NTFS?

I suppose that this problem could be that your NTFS disk is mounted in ntfs and not in ntfs-3g or in RO mode but i cant be sure.

Can you confirm us how is your drive partitioned and how it is mounted?

Dom, 03/18/2012 - 04:12
Estado:needs more info» can't reproduce

Closing after 3 months of inactivity. Bug isn't clear enough and no further info was provided by bug issuer. If this is still occurring re-open the bug and provide more information.

I am using Thunderbird 3.1.19 and saving email worked as expected.