Computer won't start

Categoría:petición de ayuda técnica
Asignado:No asignado

The last time my Lenovo x60s worked (yesterday) it seemed as if I strained it. I might have the max stored on my hard drive and I accidentally opened Abrowser twice simultaneously, which this machine doesn't like. Now, upon starting up, I get the 'Gnu with Recorder' page and this message:

"Booting 'Load Operating System'
"Error: Disk 'ahci0,1' not found
"Error: You need to load the kernel first"

Eventually I'm offered "press any key"
Eventually I end up at a window offering:

"*Load Operating System
Parse ISOLINUX menu (USB)
Search for GRUB configuration on internal storage

Additional info:
a)I can't get to the BIOS at present.
b) The 'straining' previously mentioned has made itself most apparent by a knocking noise seeming to source from the upper right hand corner of my keyboard -- could be hardware.

Dom, 10/20/2019 - 19:26

Oh, yeah, I am offered the option to edit command lines:

setparams 'Load Operating System'

Linux (ahci0,1)/vmlinuz root=/dev/sda1
initrd (ahci0,1/initrd.img

Dom, 10/20/2019 - 23:09

Hi, I'm afraid this looks quite a lot like a hard drive failure. Can you check the hard drive status booting from a Live USB drive?

Mar, 10/22/2019 - 01:03

I tried a good disc and it didn't work. I can rationalize my way through the logic of this malfunction. If you would confirm that start-up disc failure is the test for a failed hard drive I'll be on my way to repair. Thanks.