GustavoCM

TipoEnvíoAutorRespuestasÚltima actualización
IssueSpammers be gone Cyberhawk974Hace 5 semanas 14 horas
IssueMemory check (memcheck86+) doesn't work at bootup lembas9Hace 4 años 32 semanas
IssueThe forum exposes my email address (accounts page says it will not be made public) lembas15Hace 4 años 51 semanas
Issuelinux-image-lowlatency-lts-vivid in belenos-security requires linux-firmware, that doesn't exists HurdTimes5Hace 5 años 16 semanas
Issue"firefox" dumb package stops the upgrade show for untechy users David_Hedlund9Hace 5 años 30 semanas
IssueBitcoin does not load David_Hedlund3Hace 5 años 30 semanas
IssueError in install file, installation via USB fails Ra3Hace 5 años 32 semanas
Issuerm doesn't ask for confirmation fchmmr10Hace 5 años 35 semanas
IssueBroadcom 43224 not working with b43 driver LemuelWBlack10Hace 5 años 36 semanas
Issueyoutube-dl doesn't work aloniv2Hace 5 años 45 semanas
IssueUpdate manager hangs lembas11Hace 5 años 50 semanas
Forum TopicUpdate Manager Not Working SVTony45Hace 6 años 3 semanas
IssuePlease add Exaile to the Belenos Repos. leny20105Hace 6 años 6 semanas
IssueHandbrake available in Toutatis but not in Belenos oysterboy4Hace 6 años 6 semanas
IssueNot Localized Abrowser After Installation anonymous5Hace 6 años 6 semanas
IssueAbility to set maximum download speed grave_1237Hace 6 años 6 semanas
IssueVirtualBox kernel driver unavailable. Sachin15Hace 6 años 7 semanas
Issue[Branding issue] Test page is printed with Ubuntu logo instead of Trisquel's ritom2Hace 6 años 8 semanas
Forum TopicToutatis Brightness control janith32Hace 6 años 12 semanas
IssueCan't Adjust Laptop Screen Brightness Alexander Steph...3Hace 6 años 13 semanas
IssueNon-free javascript in Trisquel's website, accused by LibreJS ritom5Hace 6 años 17 semanas
Forum TopicWhere is abrowser 31 for 64bit? oysterboy11Hace 6 años 22 semanas
Forum TopicLearning self-defense lep46Hace 6 años 23 semanas
Issueglitches in the Trisquel theme PaulK14Hace 6 años 25 semanas
IssueTrisquel 7.0: "gnome-shell" can't be installed - depends on virtual package "gir1.2-gdm-1.0". GustavoCM3Hace 6 años 25 semanas