Canoscan LiDE 400 versus Sane, a tip or two for you

Pas de réponses
Hors ligne
A rejoint: 09/18/2020

I'm on my third Canon LiDE scanner, they have all suited my needs quite well. The vast majority of my scanning is through XSane on .deb based Linux.

The LiDE 20 was destroyed, I broke the glass.

The LiDE 70 is with my sister, it worked well while I had it.

My current one is the Canoscan LiDE 400.

Tip #1: Despite what Sane lists tell you, LiDE 400 is NOT working under their Pixma backend. Look for the ppa maintained by Rolf Bensch.

At this moment, the Bensch ppa can be found on Launchpad, at:

As an added plus, adding that ppa has also delivered MANY Sane updates each month. Personally, I hope to see the Rolf Bensch code and the Sane code to be merged.

I just installed Trisquel 9 on my Toshiba Satellite laptop. I added the Rolf Bensch ppa without trouble. I wish I could say I had perfect initial experience, but the human that I am made an error. When I first tried to grab a preview, I got a weird error, stating the document feeder has no documents. This model has no document feeder. Improperly worded error message.

The answer is Tip #2: I had locked the scanner mechanism when I was moving it, I forgot to unlock it when I reconnected it.

Once I unlocked the scanner mechanism (switch under the scanner body), deleted the .sane folder in my home directory and finally I disconnected and reconnected the USB cable, all was working very well.

Have a happy day!