Select GNOME mixer for volume

Pas de réponses
kete
Hors ligne
A rejoint: 08/11/2012

If the Master channel has no effect on the sound card, then the default control has to be switched. Use gnome-alsamixer or alsamixer to test. GNOME does not provide a means to switch default mixer controls, so here is how to switch the mixer(s) affected by a multimedia key although the volume bar (screenshot attached) will stop appearing:

1. Open the Trisquel menu.
2. Pick *System Settings*.
3. Go to *Keyboard*.
4. Switch to the other tab: *Shortcuts*.
5. Click *Custom Shortcuts*.
6. Click the plus button.
7. Give the shortcut a name like *PCM up*.
8. Enter a command like, "amixer set PCM 1+". This will raise the volume as much as alsamixer would after pressing the up arrow key. *2* is also suitable, but *five* is probably too much.
9. Apply.
10. Click *Disabled*.
11. Use the multimedia key as though it would increase the volume.
12. Press *Reassign*.
13. Repeat steps six through twelve for the *PCM down*, but use a hyphen instead of a plus symbol in step eight.
14. For another control like *Headphone*, repeat these steps, but hold down the *Ctrl* button while using the multimedia key.

Fichier attachéTaille
volume meter.jpg2.13 Ko