Icedove

Projet:Trisquel
Version:8.0
Composant:Packages
Catégorie:Rapporter un bogue
Priorité:normal
Attribué:riquet607
Statut:patch (ready)
Description

Bonjour ou bonsoir,
Je n'arrive pas sous synaptic à mettre à jour Icedove 1:45.6.0-2 vers la dernière version disponible 1:45.8.0-3 ; en effet, quand je sélectionne Icedove pour mise à jour, l'outil me propose de désinstaller icedove-10n-fr (que j'ajoute à la sélection). A ce moment là, le paquet est à l'état "cassé" car il dépend de Thunderbird (qui bien évidemment n'est pas installé mais surtout qui n'est pas disponible dans la liste des paquets). Idem pour le paquet Iceowl-extension qui dépend de lightning non-installé mais disponible sous synaptic.
Pour être tout à fait complet, lors d'une précédente installation, Icedove apparaissait avec le logo Thunderbird et dans la rubrique "Autre" il y avait une sorte de lien Icedove --> Thunderbird. Et pour être tout à fait honnête, j'aimerais reproduire ce cas de figure.
Merci d'avance pour votre aide.
Cordialement,

eric@eric-UX305CA:~$ uname -a
Linux eric-UX305CA 4.4.0-112-generic #135+8.0trisquel1 SMP Tue Jan 23 14:54:43 UTC 2018 x86_64 x86_64 x86_64 GNU/Linux
eric@eric-UX305CA:~$
eric@eric-UX305CA:~$ more /etc/apt/sources.list
# deb cdrom:[Trisquel 8.0 _flidas_ - Release amd64 (20170410)]/ flidas main

# Trisquel repositories for supported software and updates
deb http://archive.trisquel.info/trisquel/ flidas main
deb-src http://archive.trisquel.info/trisquel/ flidas main
deb http://archive.trisquel.info/trisquel/ flidas-security main
deb-src http://archive.trisquel.info/trisquel/ flidas-security main
deb http://archive.trisquel.info/trisquel/ flidas-updates main
deb-src http://archive.trisquel.info/trisquel/ flidas-updates main
# deb http://in.archive.trisquel.info/trisquel/ flidas-backports main
# deb-src http://in.archive.trisquel.info/trisquel/ flidas-backports main
eric@eric-UX305CA:~$

mar, 02/06/2018 - 14:59

Can someone please translate?

jeu, 04/19/2018 - 14:07

Translation :

Hello, i can not upgrade Icedove 1:45.6.0-2 (with Synaptic) to the latest version available 1:45.8.0-3 : when I select Icedove to upgrade it, the tool ask me to uninstall icedove-10n-fr (that I add to the selection). At this time, the package status is : 'broken', because it relies on Thunderbird (that of course is not installed, nor available in the packages list). Same issue for the package Iceowl-extension that relies on Lightning (not installed but available from Synaptic).
To give all details, I have to say that with a previous installation, Icedove appeared with the logo Thunderbird, and into the area 'Other' there was a kind of link Icedove --> Thunderbird, I wish to have that again.

Sam, 04/21/2018 - 12:50
Statut:active» patch (ready)