enigmail package has unmet dependency

Projet:Trisquel
Version:7.0
Composant:Packages
Catégorie:Rapporter un bogue
Priorité:normal
Attribué:Non assigné
Statut:patch (ready)
Description

package manager cannot upgrade enigmail package from version 2:1.8.2-0ubuntu0.14.04.1 to 2:1.9.9-0ubuntu0.14.04.1 because the later package has an unmet dependency:-

thunderbird (>= 52.0) | seamonkey (>=2.46) (UNAVAILABLE)
Sam, 03/24/2018 - 00:46
Statut:active» patch (needs review)

Update of thunderbird to 52.6 broke the build. Should be fixed during next rebuild if everything is correct.

https://devel.trisquel.info/trisquel/package-helpers/merge_requests/196

Sam, 04/07/2018 - 10:52
Statut:patch (needs review)» patch (ready)

fixed