GNOME Flashback session cannot be installed

Projet:Trisquel
Version:8.0
Composant:Gnome
Catégorie:Rapporter un bogue
Priorité:normal
Attribué:Non assigné
Statut:active
Description

A clean installation of Trisquel 8.0 does not allow to successfully install GNOME Flashback session. When typing in the terminal

sudo aptitude install gnome-flashback gnome-session-flashback

the installation fails because the package gnome-menus is conflicting with the rest of the GNOME components, e.g.

Unpacking gnome-menus (3.13.3-6ubuntu3.1+8.0trisquel1) ...
dpkg: error processing archive /var/cache/apt/archives/gnome-menus_3.13.3-6ubuntu3.1+8.0trisquel1_amd64.deb (--unpack):
trying to overwrite '/etc/xdg/menus/gnome-flashback-applications.menu', which is also in package gnome-flashback-common 3.18.2-1ubuntu1