Cannot open Deja-dup backup program

Projet:Trisquel
Version:8.0
Composant:Programs
Catégorie:Rapporter un bogue
Priorité:critical
Attribué:Non assigné
Statut:needs more info
Description

Deja-dup gives "could not implement mount" error whenever I try to open it; this happens with the Live USB as well, so it's not just a problem with my installation. Note that this happens before getting prompted to do anything with the program. All packages are up-to-date.

Sam, 05/05/2018 - 01:15
Statut:active» needs more info

Please copy and paste in the output of this command

aptitude search deja