Current 8 version cannot be selected when creating an issue of Trisquel Mini OS

Projet:Web
Composant:Main
Catégorie:Rapporter un bogue
Priorité:normal
Attribué:Non assigné
Statut:active
Description

When want to create a new issue about OS, select Trisquel Mini, then can't choose the last stable version now 8, just available 7,6 and blank field. A picture is attached to explain the issue. Thanks a lot

Fichier attachéTaille
TRisquel-mini-versions.png581.09 Ko