unknown-horizons - broken dependency

Projet:Trisquel
Version:6.0
Composant:Packages
Catégorie:Rapporter un bogue
Priorité:normal
Attribué:upstream
Statut:active
Description

Installing unknonwn-horizons package, it requires to install python-enet, but it isn't in the repositories.

jeu, 10/13/2011 - 22:58
Assigné à:anonymous» aklis
mer, 11/09/2011 - 02:29
Composant:Programs» Packages
Sam, 07/28/2012 - 07:07
Titre:Unknown Horizons' broken dependency» unknown-horizons - broken dependency
Version:»
Assigné à:aklis» upstream
Statut:active» patch (needs review)

python-enet is now in Trisquel 5.5.

However, we still have a dependency problem. The package now depends on python-fife which isn't in the repos.

This new package is upstream in Ubuntu's universe repo so it should make its way down into Trisquel in future version 6.0 fixing our problem.

mar, 04/23/2013 - 17:18
Version:» 6.0
Statut:patch (needs review)» active

Python-fife is not in 6.0. Issue still persists.

Sam, 07/19/2014 - 20:59

Unknown-horizons have python-fife (>= 0.3.3+r2), but python-fife is a virtual package, and haven't version. Problem persists

Dependence problem

On Trisquel 6.0.1