Package prboom is broken

Project:Trisquel
Version:5.5
Component:Programs
Category:bug report
Priority:normal
Assigned:upstream
Status:closed
Description

It exits with signal 8 very shortly after launch, unplayable.

Here's the Ubuntu bug https://bugs.launchpad.net/ubuntu/+source/prboom/+bug/375498

The suggested workaround is to pull the package from http://packages.debian.org/sid/prboom

Sun, 01/22/2012 - 21:26
Version:3.5» 5.0
Assigned to:anonymous» SirGrant

This issue has been fixed upstream. However there is another issue. In the package description. In this state: "PrBoom requires an IWAD to play. A free IWAD is available in the freedoom package. You can install your commercial Doom IWADs using game-data-packager." They are using the word commercial as a synonym for non-free software which should be avoided per the recommendation of the GNU project.

Mon, 01/23/2012 - 02:20
Status:active» patch (ready)

Patch is ready fixing the confusing language in the package description. The original bug has been already fixed by upstream and incorporated into the distro already.

Devel mailing list post

Sat, 09/08/2012 - 07:08
Version:5.0» 5.5
Assigned to:SirGrant» upstream
Status:patch (ready)» fixed
Sat, 09/22/2012 - 07:10
Status:fixed» closed

Automatically closed -- issue fixed for 2 weeks with no activity.