gnome-software is missing a dependency

Project:Trisquel
Version:8.0
Component:Packages
Category:bug report
Priority:normal
Assigned:Unassigned
Status:active
Description

When trying to install Gnome's software center, it asks for a missing dependency, libsnapd-glib1.