Abrowser Extension Facebook Container

2 réponses [Dernière contribution]
kete
Hors ligne
A rejoint: 08/11/2012

Hi, I was trying to install Facebook Container (https://addons.mozilla.org/en-US/firefox/addon/facebook-container/), but it says, "the add-on appears to be corrupt." I downloaded it and checked the manifest file, but the minimum version seems well below the current Abrowser version. I don't know if Disconnect will be as good (https://trisquel.info/en/browser/addons/disconnect), but I'll give it a try.

andyprough
Hors ligne
A rejoint: 02/12/2015

The last three versions from the github page all have the "corrupt" message when I try to install. But the one from Sept. 2019 still works: https://github.com/mozilla/contain-facebook/releases/tag/2.0.3

Looks like the project has been kind of abandoned since last April. I don't use it because I don't use Facebook, but maybe that 2019 version will help you.

antidoto

I am a member!

Hors ligne
A rejoint: 10/20/2020

Try changing extensions.allowPrivateBrowsingByDefault to true (or false) in about:config