Bogue de connexion Internet sur trisquel_9.0_amd64.iso (version du 7 juin 2020)

9 réponses [Dernière contribution]
riquet607
Hors ligne
A rejoint: 02/01/2018

Ce message pour vous informer d'un problème de connexion Internet ; lorsque je surfe en effet sur la toile après un certain temps, plus aucune connexion n'est possible, quel que soit le site visité : je suis donc obligé de me déconnecter / reconnecter pour que cela refonctionne (je pensais que le problème émanait du Technoethical N150 Mini Wi-Fi USB Adaptateur mais en testant le dongle avec PureOs je ne peux pas reproduire le problème).

jpp
jpp
Hors ligne
A rejoint: 05/28/2018

Donc si je comprends bien c'est en wi-fi que tu as le problème ? Ou alors les deux wifi et Ethernet ?

riquet607
Hors ligne
A rejoint: 02/01/2018

Bonjour, bonne question : je n'utilise pas l'ethernet, uniquement le wifi

riquet607
Hors ligne
A rejoint: 02/01/2018

Bonjour, je relance cette discussion qui est toujours d'actualité et pour laquelle je n'ai aucune réponse. Perte de connexion wifi aléatoire sur Trisquel 9. Action : déconnexion/reconnexion du dongle usb-wifi. Je fais le test avec Trisquel 8 et je n'ai aucune perte de connexion. Merci pour votre aide.

Magic Banana

I am a member!

Hors ligne
A rejoint: 07/24/2010

Comme toujours avec le matériel, tu peux essayer un noyau plus récent. Installer le paquet linux-image-generic-hwe-18.04 te fournira un noyau en version 5.3 (il te faut ensuite redémarrer le système). Pour un noyau encore plus récent (5.4 voire 5.9), il y a https://jxself.org/linux-libre/

riquet607
Hors ligne
A rejoint: 02/01/2018

Magic, selon tes recommandations, j'ai installé le noyau 5.9.9-gnu. Je vais donc tester si le problème persiste ou non et je reviendrais poster les résultats. Merci à toi.

Autre question en lien avec l'installation du noyau 5.9, j'ai les messages suivants qui apparaissent à chaque démarrage :
DMAR: [Firmware Bug]: No firmware reserved region can cover this RMRR [0x0000000088800000-0x000000008affffff], contact BIOS vendor for fixes
DMAR: [Firmware Bug]: Your BIOS is broken; bad RMRR [0x0000000088800000-0x000000008affffff]
...
Y-a-t'il une incidence particulière ?

Dernière question : quid des prochaines mises à jour du noyau ? Se feront-elles automatiquement ?

Magic Banana

I am a member!

Hors ligne
A rejoint: 07/24/2010

En cherchant le message d’erreur sur le Web, on trouve pas mal témoignages récents d’utilisateurs qui ne semblent souffrir d’aucun problème mais qui ont vu ce message apparaître après être passés à une version récente de Linux. Il n’y a apparemment pas de quoi s’inquiéter : https://bbs.archlinux.org/viewtopic.php?id=253883

linux-image-generic-hwe-18.04 sera supporté au moins jusqu’à la fin de vie d’Ubuntu 18.04, en 2023. Le support de Linux 5.9 ne s’étend que jusqu’à fin 2020. Mais je suppose que tu as installé le paquet linux-libre (et non linux-libre-5.9). Si c’est bien le cas, la version suivante, 5.10, te sera proposée par le gestionnaire de mises à jour d’ici là. Vois les tables de https://jxself.org/linux-libre/

riquet607
Hors ligne
A rejoint: 02/01/2018

OK pour les messages d'erreur. Malheureusement Magic j'ai installé linux-libre-5.9 et non linux-libre : je vais donc le désinstaller et installer le paquet linux-libre. Toujours est-il que mon problème de connexion wifi semble résolu. Merci pour tout ;)

riquet607
Hors ligne
A rejoint: 02/01/2018

Si je comprends bien, en conservant linux-libre-5.9, il faudra que j'installe manuellement la 5.10 ?

riquet607
Hors ligne
A rejoint: 02/01/2018

Comme mentionné un peu plus haut, j'ai désinstallé le noyau linux-libre-5.9 et installé le paquet linux-libre afin d'avoir une mise à jour automatique vers la version 5.10 et ultérieures, comme tu me l'as judicieusement précisé Magic. Une nouvelle fois, un grand merci à toi !