can't login to Trisquel Mini 8

2 réponses [Dernière contribution]
Hors ligne
A rejoint: 04/13/2013


I recently did the sudo apt-get update and upgrade thing

I'm trying to login to my account and i hear that water drop type sound effect ... the creen goes black momentarily and then returns me to the account login screen.

Same problem occurs when i try to login as a guest.



I am a member!

I am a translator!

Hors ligne
A rejoint: 07/07/2017

After you attempt to log in and get returned to the login screen, press Ctrl+Alt+F2 and log into a TTY. Then run

$ nano .xsession-errors

and see if that file contains anything revealing (likely toward the end of the file).

Hors ligne
A rejoint: 04/13/2013

Hi chaosmonk,

I tried logging in again today; it didn't work again on my first few tries but miraculously worked once. This might be a good time to install the new Trisquel 9 and start fresh. Before I put Trisquel 9 on this computer, I might try your suggestion tomorrow just to try it.

Thanks for your help; I really appreciate it