Démarrage impossible: ni à partir du disque, ni avec une ISO.

2 réponses [Dernière contribution]
Usbek
Hors ligne
A rejoint: 05/02/2015

Bonjour à tous,

Help ! Je crains bien avoir "briqué" mon PC. Le pc se lance et bloque sur l'écran libreboot (l'écran qui permet de lancer l'OS).

J'ai essayé de démarrer à partir d'une ISO USB et DVD sans succès. L'ISO dvd ne se lance tout simplement pas et l'ISO usb me renvoie ceci:

"DMAR: Failed to map dmar2
i915 0000:00:02.0: Invalid ROM contents
usb 4-1: device descriptor read/64, error -71
usb 4-1: device descriptor read/64, error -71
usb 4-1: device descriptor read/64, error -71
usb 4-1: device descriptor read/64, error -71

BusyBox v1.21.1 (Ubuntu 1:1.21.0-1ubuntu1) built-in shell (ash)
Enter 'help' for a list of built-in commands

(initramfs) Unable to find a medium containing a live file system"

J'ai donc entré la commande 'help' et voici ce que ça me donne:

"Built-in commands :
--------------------------
. : [alias break cd chdir command continue echo eval exec exit
export false getopts hash help let local printf pwd read redonly
return set shift test times trap true type ulimit umask unalias
clear cmp cp cut deallocvt df dnsdomainname du dumpkmap echo
egrep env expr false fbset fdf lush fgrep find grep gunzip gzip
hostname ifconfig ip kill ln loadkmap ls mkdir mkfifo
mknod mkswap mktemp mod info more ount mv openvt pidof printf
ps pwd readlink reset rm rmdir sed seq setkeycodes sh sleep sort
stat static-sh stty switch_root sync tail tee test touch tr true
tty umount uname uniq wc wget which yes zcat

(initramfs)"

Malheureusement je ne comprends pas du tout ce que cela peut vouloir bien dire et comment me sortir de ce mauvais pas. Qu'en pensez-vous?
D'avance merci pour vos lumières!

Magic Banana

I am a member!

Hors ligne
A rejoint: 07/24/2010

Il s'agit des commandes disponibles dand BusyBox. Vu l'erreur "device descriptor read/64, error -71" (la chercher sur le Web renvoie plusieurs solutions... mais l'erreur a l'air très générique), essaie déjà une autre clé USB.

Usbek
Hors ligne
A rejoint: 05/02/2015

Mille mercis Magic Banana, c'était bien ça! J'ai copier l'iso sur une autre clé et, malgré le même message d'erreur, l'iso s'est lancée et j'ai pu faire aboutir la réinstallation de trisquel. C'était aussi simple que ça...

J'avais retéléchargé l'iso en soupçonnant une corruption du fichier mais je n'avais pas pensé que la clé puisse également être la source du problème (d'autant que cette clé semblait fonctionner normalement par ailleurs). Je me sens un peu bête de ne pas y avoir pas pensé. Bref, me voilà dépanné. Encore une fois grace à toi Magic Banana! Grand merci !!