Howto activate "tap click" on Trisquel 9 mini

6 réponses [Dernière contribution]
Onsemeliot
Hors ligne
A rejoint: 09/09/2011

In debian I could adapt the libinput configuration file to enable the possibility click via tapping:

http://forums.debian.net/viewtopic.php?f=5&t=143047

The same doesn't work for Tisquel 9 mini since there is no "xorg.conf.d" in "etc/X11/". I can only find a file called "xorg.conf.vesa" in there, that looks very similar but doing the changes in there has no effect on the behaviour.

How can I enable "tap click" and "natural scrolling" in Trisquel 9 mini? (I fear "two finger scrolling" might not even be available on this old device.)

Magic Banana

I am a member!

Hors ligne
A rejoint: 07/24/2010

Isn't there a box to check in the settings for the mouse? There is in Trisquel's MATE edition.

Onsemeliot
Hors ligne
A rejoint: 09/09/2011

No, unfortunately not. But that seems to be normal for LXDE.

andyprough
En ligne
A rejoint: 02/12/2015

Check out this thread on that topic, hopefully it helps. The bottom answer is the most recent (2019) and seems the most relevant. https://askubuntu.com/questions/403113/how-do-you-enable-tap-to-click-via-command-line

Onsemeliot
Hors ligne
A rejoint: 09/09/2011

Thank you, andyprough. This was very helpful.

andyprough
En ligne
A rejoint: 02/12/2015

Excellent!

jbar
Hors ligne
A rejoint: 01/22/2011

You can also use dconf-editor instead of gsettings if you prefer a graphical interface. Open it and search for "touchpad". There you can set the tap-to-click property to true.