Installing Trisquel Mini to Asus eeePC 701 4G ?

4 réponses [Dernière contribution]
Hors ligne
A rejoint: 01/30/2019

Hi, I downloaded Trisquel Mini 8 image and created bootable USB of it. I wanted to install the OS to my mini laptop which has 4GB HDD. I read that Mini version requires 3GB but installer sais 4.7GB is needed. Do I need to perform web installation and select only minimal core or something like that (I currently have Lubuntu installed via that method)

Second question, I noticed that volume buttons do not work even though brightness foe example works. I tried acpi_listen command and noticed that Trisquel does detect all of them but apparently they need to mapped somehow or something?

Hors ligne
A rejoint: 02/17/2016

Connect an external HDD to bypass the limit. When installing, choose the internal storage and the installer will let you proceed.

Hors ligne
A rejoint: 01/30/2019

Thanks, that method worked and the OS is now installed.

Any idea about the hotkeys for volume? With acpi_listen command I get:

hotkey ASUS010:00 00000013 00000000
button/mute MUTE 00000080 00000000 K
hotkey ASUS010:00 00000014 00000004
button/volumedown VOLDN 00000080 00000000 K
hotkey ASUS010:00 00000015 00000003
button/volumeup VOLUP 00000080 00000000 K

but volume is not adjusted.

Hors ligne
A rejoint: 02/17/2016

Take a look at 'xbindkeys', 'xev' and 'amixer'. You should be able to work something out.

Hors ligne
A rejoint: 01/30/2019

With Xbindkeys I was able to solve the audio hotkey problem.

First I had to install it:

sudo apt-get install xbindkeys

then run the command it suggests:

xbindkeys --defaults > $HOME/.xbindkeysrc

After this edit the file:

sudo leafpad $HOME/.xbindkeysrc

then insert these to that file:

# Increase volume
"pactl set-sink-volume @DEFAULT_SINK@ +1000"

# Decrease volume
"pactl set-sink-volume @DEFAULT_SINK@ -1000"

# Mute volume
"pactl set-sink-mute @DEFAULT_SINK@ toggle"

then enable settings and test them:

xbindkeys --poll-rc

Finally after all is good make xbindbeys start automatically by editing this file:

sudo leafpad /etc/X11/xinit/xinitrc

by adding: