LibreOffice going banannas

3 réponses [Dernière contribution]
Hors ligne
A rejoint: 08/09/2013

I'm experiencing a horrifying bug in LibreOffice on Trisquel 7.

It has two parts. First, when deleting text using the backspace key, it only deletes slowly, one letter at a time (even when I press the key much more frequently or hold it down). But then, once I've released the backspace key or stopped pressing it, it keeps deleting for a long time afterward, deleting lots of stuff I didn't intend to. When I say a long time, I mean a long time. Like, I'd estimate at the worst 10 seconds or more.

This behavior survives restarting LibreOffice and rebooting the system. Nothing I tried stopped it from behaving this way.

Then, it progressed to part two of the bug: every key behaves as the backspace key. Arrow keys, letters, doesn't matter. It treats all of them as if they were the backspace key.

It goes without saying that it's difficult to get work done this way...

Any ideas greatly appreciated.


davidnotcoulthard (non vérifié)

Try reinstalling LibreOffice, or removing the libreoffice folder located in /home/username/.config

Or downloading the new version from their website, or use their PPA.

Hors ligne
A rejoint: 07/05/2014

I have had a similar issue but only when the system is doing updates or has high CPU load. This probably won't help you but it might give you something else to try.


I am a translator!

Hors ligne
A rejoint: 10/31/2014

don't think this is related but several times keyboard issues experienced by Trisquel users were solved by simply disabling i-bus in the the Language support tab - keyboard input method system.
Give it a try maybe..