Nueva imagen iso beta amd64

13 réponses [Dernière contribution]
Ark74

I am a member!

I am a translator!

Hors ligne
A rejoint: 07/15/2009

Hola,

Pasando por acá para mencionar que hay una nueva actualización de la imagen ISO de pruebas de aramo en,

http://cdbuilds.trisquel.org/trisquel_11.0_amd64.iso

Notas;

  • Favor de notar que el netinstaller para aramo aun está bajo desarrollo de manera que el que contiene la iso es solo una imagen de relleno (la de etiona), favor de evitar su uso, debido a que no es de aramo.
  • Si encuentra detalles al querer actualizar el repositorio, por favor intente mover las firmas del repositorio:
    sudo mv /etc/apt/trusted.gpg /etc/apt/trusted.gpg.d/

Se agradece la retroalimentación.
¡Saludos!

noblob
En ligne
A rejoint: 02/08/2018

¡excelente noticia! gracias ark47

noblob
En ligne
A rejoint: 02/08/2018

Descargada.

iShareFreedom
Hors ligne
A rejoint: 12/20/2021

Descargando!

gimpuedit
Hors ligne
A rejoint: 10/14/2021

Tuve un problema al usar esta versión, el WI-FI no me funciona. Me funciona en Trisquel 9 y 10.

En el menú para seleccionar red me aparece "Device not ready" en gris claro en la parte superior y no me aparece ninguna red.

La placa me la detecta, pero como que no la activa.

La detecta como una "RTL8188EE".

iShareFreedom
Hors ligne
A rejoint: 12/20/2021

Prueba con el kernel de GNU http://gnu.org/software/linux-libre / https://www.fsfla.org/ikiwiki/selibre/linux-libre/freesh si el problema persiste es de fácil suposición que tu tarjeta WiFi ha de requerir firmware privativo para funcionar, firmware que debe también ser libre no solo el driver. Te recomiendo comunicarte por IRC para encontrar tal vez con mejor eficacia ayuda. Aquí una guía para conectar a IRC https://trisquel.info/es/wiki/conectar-al-canal-irc-trisquel Los canales que recomiendo una vez allí son el de #h-node, #gnu-linux-libre, #trisquel y #trisquel-es que tengas un excelente fin de semana.

avrtm
Hors ligne
A rejoint: 11/22/2019

Hombre, si dice que le funcionaba en Trisquel 9 y 10, lo que es de fácil suposición es que NO necesita firmware privativo. De hecho, según H-node ese modelo funciona con software libre ( https://h-node.org/wifi/view/en/1637/Realtek-Semiconductor-Co---Ltd--RTL8188EE-Wireless-Network-Adapter ) luego el problema ha de ser otro.

P.D. Acabo de ver en el foro en inglés un caso como el tuyo con otro modelo de placa de otro fabricante. https://trisquel.info/es/forum/new-aramo-beta-iso-amd64#comment-168674

iShareFreedom
Hors ligne
A rejoint: 12/20/2021

El núcleo de Trisquel no impide la instalación de firmware/software privativo para utilizar dispositivos que sólo funcionen con software privativo, lo que no hace el kernel es distribuir estos drivers/firmware/software privativo. Por lo que existen ciertos dispositivos tarjetas WiFi que requieren software privativo para funcionar que aún funcionan en Trisquel por cuanto el software privativo se arranca en el dispositivo y no en el núcleo en sí mismo.

Saludos

avrtm
Hors ligne
A rejoint: 11/22/2019

De acuerdo, pero en ese caso, si el firmware privativo radica en el dispositivo entonces no debería haber problema para que siguiera funcionando aunque haya cambiado el sistema operativo del ordenador.

P.D. Por lo que acabo de ver en el foro en inglés al usuario prospero se le ha solucionado el problema con el wifi instalando el paquete wpasupplicant https://trisquel.info/es/forum/new-aramo-beta-iso-amd64#comment-168704

iShareFreedom
Hors ligne
A rejoint: 12/20/2021

Jamás negué la posibilidad de que el problema radique en otro asunto. Por lo que veo bastante poco fructífero de tu parte votar en contra de mis comentarios pese a que no están yendo en ningún momento en contra de las reglas de comunicación.

Pablo G

I am a member!

I am a translator!

Hors ligne
A rejoint: 05/16/2012

Descargando iso...

Abrowser para la descarga al usar tu enlace y me indica que hay riesgo de seguridad (conexión insegura). Si tecleo la dirección directamente no me pone que hay riesgo y lo descarga.

avrtm
Hors ligne
A rejoint: 11/22/2019

Creo que el problema estriba en que en el enlace de ark74 pone «http» en lugar de «https»

noblob
En ligne
A rejoint: 02/08/2018

Reemplacé un antiguo hdd por un ssd, donde instalé la beta de trisquel 11 que proponía ark74 en el primer post de este hilo, use la instalación por console (ncurses), una vez instalada me di cuenta que a veces nombraba trisquel 10 y otras trisquel 9, así que entre en /etc/apt/sources.list y traía los repositorios de la versión etiona (trisquel 9).

No se si fue error mio, pero creo de descargue bien la iso de el enlace de ark74 (por https) me urgía un poco la disponibilidad de esa maquina y opté por pureOS 10.

Pero sigo usando en mí máquina "sistema9" la beta que actualicé con dist-upgrade instalada desde la iso de trisquel 10 mini con los sources.list modificados.

Ark74

I am a member!

I am a translator!

Hors ligne
A rejoint: 07/15/2009

>...instalé la beta de trisquel 11 que proponía ark74 en el primer post de este hilo, use la instalación por console (ncurses), una vez instalada me di cuenta que a veces nombraba trisquel 10 y otras trisquel 9...

Cito la publicación:

  • Favor de notar que el netinstaller para aramo aun está bajo desarrollo de manera que el que contiene la iso es solo una imagen de relleno (la de etiona), favor de evitar su uso, debido a que no es de aramo.

Saludos.