Souci sur double boot ?

7 réponses [Dernière contribution]
pyrotrisquel
Hors ligne
A rejoint: 06/22/2017

Bonjour à toutes et tous

Je suis pour le moment avec Sparky Linux et je voulais pour "re" tester installer Trisquel mini en second systeme...
Je l'ai testé avec trisquel et aussi d'autres systemes et à chaque fois, je me retrouve rideau au boot !
Rien ne démarre et il est noté:
"You are in emergency mode. After logging in, type "journalctl - xb" to view system logs, "systemctl reboot" to reboot, "systemctl default" or "exit" to boot into default mode. Appuyez sur Entrée pour la maintenance (ou appuyez sur Ctrl et D pour continuer)"

Je me suis cassé les dents sur ce souci de boot et j'aimerais savoir comment résoudre cela, car je ne peux sinon mettre un autre systeme ?

merci pour l'aide à venir
bonne journée à toutes et tous

ps: Y a-t-il une date de prévue pour la sortie de Trisquel 9 ? merci

jpp
jpp
Hors ligne
A rejoint: 05/28/2018

traduction de "You are in emergency mode. After logging in, type "journalctl - xb" to view system logs, "systemctl reboot" to reboot, "systemctl default" or "exit" to boot into default mode. Appuyez sur Entrée pour la maintenance (ou appuyez sur Ctrl et D pour continuer)" :

"Vous êtes en mode d'urgence. Après vous être connecté, tapez" journalctl-xb "pour afficher les journaux du système," reboot systemctl "pour redémarrer," systemctl default "ou" exit "pour démarrer en mode par défaut. ou appuyez sur Ctrl et D pour continuer) "

pyrotrisquel
Hors ligne
A rejoint: 06/22/2017

bonjour et merci jpp pour la traduction mais le souci est qu'en testant "tous" les choix proposés, je reviens avec la meme notification "you are..." et rien ne s'ouvre...

merci pour ton aide

J'ajoute pour infos avoir essayer "aussi" de résoudre le probleme avec "Clonezilla" pour remettre image au propre, boot repair, super grub 2,... rien n'y fait le message revient dès que j'installe un second systeme ?
J'ai aussi essayé avec Gparted de supprimer ET nettoyer les deux partoches des deux systemes, à l'installation du premier tout est ok, dès que j'installe le second, c'est mort... "You are..." !

Magic Banana

I am a member!

Hors ligne
A rejoint: 07/24/2010

'journalctl' pourrait en effet être utile pour comprendre le problème. Tu peux rediriger sa sortie (celle de n’importe quelle ligne de commande en fait) vers un fichier nommé « log » en ajoutant '> log' après. En supposant que tu parviens toujours à démarrer un autre système graphique (peut-être un système live), tu peux alors attacher le fichier ainsi créé à un commentaire dans ce fil de discussion.

pyrotrisquel
Hors ligne
A rejoint: 06/22/2017

salut Magic Banana et merci pour ton aide

mais pour le moment, je n'ai que Sparky donc, un seul systeme, ... tout marche...
Si bien sur, apres test je rencontre encore le souci, je viendrai sur ce fil pour copie du fichier demandé !
encore merci et bonne journée

pyrotrisquel
Hors ligne
A rejoint: 06/22/2017

salut à toutes et tous

donc j'ai "essayé" de faire ce que je souhaitais, c'est à dire installer Trisquel sur mon pc en second systeme....., pareil, meme souci, me revoilà aux choux !
Exactement les memes lignes de commandes apparaissent !
Si quelqu'un(e) a une idée, merci par avance

bonne fin de soirée

azafranero
Hors ligne
A rejoint: 05/21/2015

Bonjour

Insère le support d'installation Trisquel 8 64 bit dans le lecteur de DVD

Assure-toi que l'ordre de démarrage du bios est réglé pour lire le média en premier sur DVD et redémarre l'ordinateur.

Sélectionne le mode Trisquel Live/Essayer (ne pas installer)

Clique sur le bouton de recherche - entre "gparted" et clique sur son icône

Détermine le nom de ta partition GNU/Linux Trisquel (/dev/sdXY) - tu devrais pouvoir l'identifier en reconnaissant son format (probablement ext4) et sa taille (nombre de Go)

Clique sur le bouton de recherche - entre "gnome-terminal" et clique sur son icône

sudo mount /dev/sdXY /mnt [où sdXY a déjà été identifié avec gparted].

for i dans /dev /dev/pts /proc /sys /run ; do sudo mount -B $i /mnt$i ; done

sudo chroot /mnt

sudo grub-install /dev/sdX [note que c'est sdX pas sdXY !]]

update-grub

exit

redémarrer le PC et éjecter le support d'installation Trisquel

Note supplémentaire

As-tu un bios traditionnel ou UEFI ?

Pour une installation UEFI il faut faire une quatrième partition avant la Racine /

Partition efi → 350 Mo

partition sur laquelle sont installées les informations nécessaires
au démarrage, (cette partition est obligatoire et nécessaire en
cas de multiboot ou d'installation UEFI d’une distribution
GNU/Linux seule après avoir supprimé Windows 7, 8.1, 10).

Taille recommandée est de 350 Mo.

Type de partition: primaire

Système de fichier: fat32

point de montage : /boot/EFI

Si tu n’as pas cette partition efi tu ne verras jamais ton OS

https://www.cjoint.com/c/IIikpGxmJM0

pyrotrisquel
Hors ligne
A rejoint: 06/22/2017

Mille excuses pour ma démarche totalement pourri..., mais je suis un Sauvage !
Tel un vieil ours grincheux, je suis resté prostré devant mon pc avec un peu de vivres et un peu d'eau, pour essayer de m'en sortir...
J'ai bien reçu des messages par mon corbeau personnel, où il était bien noté que l'on me proposait de l'aide... mais que neni !
Un ours reste un ours...
Promis je garde tout cela bien au chaud mais comme mes congeneres, il va bien falloir que je me repose, sans quoi la mort s'approchera à grands pas !
merci pour l'aide proposée et bonne soirée
sans rancune....
"L'un des plus grands abrutis dans notre monde d'ours te salue bien bas..."