Soucis après formatage !

44 réponses [Dernière contribution]
pyrotrisquel
En ligne
A rejoint: 06/22/2017

bonjour à toutes et tous

Suite à une Grossière erreur de ma part, je me suis résigné à formater mon pc !

Les soucis rencontrés sont les suivants:

- Impossible d'utiliser mon casque sans fil JBL, qui fonctionnait avant ? Pilote Bluetooth ?
https://www.amazon.fr/JBL-Harman-T450BT-Supra-Aural-Pliable/dp/B01M6WNWR6/ref=sr_1_1?ie=UTF8&qid=1538132629&sr=8-1&keywords=casque+sans+fil+jbl

- NordVPN coupe (ou ne se connecte pas du tout....) toutes les 5 mn ? Ok avant ? Parefeu ?

- Imprimante Epson xp342 non trouvée

merci pour l'aide à venir

bonne journée

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Peut-être avais-tu installé un noyau plus récent sur l’ancien système. Cela expliquerait la différence de support du matériel. Pour installer la dernière version de Linux-libre : https://jxself.org/linux-libre/

pyrotrisquel
En ligne
A rejoint: 06/22/2017

Salut à toi Magic Banana

mais comme d'habitude, je m'enlise !

j'ai ouvert ton lien et j'ai effectué ce qui me paraissait le plus logique pour mon pc, mais rien n'y fait !

je suis même allé à tester cela:

"Je veux la dernière version de Linux-libre, mais lorsque la version 4.20 apparaîtra comme la prochaine grande nouvelle version, je veux attendre un peu avant de procéder à la mise à niveau afin de résoudre tout problème. Je décide quand je suis prêt à mettre à niveau à 4.20, mais je veux toujours obtenir des mises à jour pour 4.19 en attendant.
sudo apt install linux-libre-4.19

mais refusé car "Impossible de trouver de paquet correspondant à l'expression rationnelle « linux-libre-4.19"

snif !

ce qui est sur, toutes les mises à jour Trisquel, je les ai effectuées sans rechigner donc ton idée du décalage de noyau peut etre le probleme ?

pyrotrisquel
En ligne
A rejoint: 06/22/2017

salut et merci de m'aider

resultat des courses...

... tout à l'heure !

tout petit debit et enfants surfers...

à tout à l'heure

je suis en train de telecharger (à 40 kbs...) "apt linux-libre"

donc affaire terminée...

A premiere vue, tout à bien fonctionné !

Par contre toujours les memes soucis de pilotes ?

pyrotrisquel
En ligne
A rejoint: 06/22/2017

Et toujours ce souci de VPN, meme en faisant comme il est demandé par leur site ?

https://nordvpn.com/fr/download/linux/

Je sens que je vais encore pleurer...

bonne soirée à toutes et tous

pyrotrisquel
En ligne
A rejoint: 06/22/2017

salut

peut on récupérer des pilotes dans des sauvegardes Deja-dup ?

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Par défaut, Déjà Dup sauvegarde les données personnelles d’un utilisateur, ce qui est dans son dossier personnel. Pas le système. As-tu regardé si le système Trisquel 8 live fait fonctionner correctement ton matériel ?

pyrotrisquel
En ligne
A rejoint: 06/22/2017

salut

merci pour ton aide

je vais tester sur trisquel 8 Live et je te tiens au courant !

pour l'imprimante, c'est ok avec les pilotes pour linux de Epson !

ok pour Deja-Dup, j'essaierai de trouver une appli qui clone le systeme complet... (parce que je me connais... sic !)

pour openvpn, impossible de faire fonctionner, je saisi pas ? Ils ont meme une page linux, mais cela ne fonctionne pas !
https://support.nordvpn.com/#/Connectivity/Linux/1182453582/Installing-and-using-NordVPN-on-Linux.htm
mais soyons honnete, je suis tellement une tanche en "spitingliche" que... snif

oups ! je tiens à dire que... j'ai reformater cette nuit, car j'avais desinstaller des applis qui ne me servaient pas, et je me suis dis que dans le lot, il était possible que j'ai "viré" des pilotes ou autres... Mais cela n'a rien changé !
En ce moment, j'ai la config normale de trisquel 8 avec toutes les màj (hormis le noyau linux-libre "de" uboot)

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Ça ne sert pas à grand-chose de sauvegarder le système : il se réinstalle facilement.

pyrotrisquel
En ligne
A rejoint: 06/22/2017

les resultats en version live...

- epson reconnue nickel - ???

- installation cyberfox nickel - OK

- VPN installation ok mais impossible de tester web avec vpn en live - snif

- casque non reconnu et pas de choix de bluetooth sur le systeme - resnif

<<< On a pas une vie facile >>>

Pour Nordvpn, que doit-on faire vis à vis du parefeu ?

merci

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Par défaut, le pare-feu (iptables) laisse tout passer. Donc ce ne devrait pas être le problème. Pour le vérifier, depuis un terminal :
$ sudo iptables -L

Pour le Bluetooth, n’y a-t-il pas un utilitaire éponyme dans le « Centre de contrôle » ? Ce n’est pas une question rhétorique : j’ai un tel utilitaire mais, comme j’utilise GNOME Shell, je ne sais pas ce qu’il en est du système par défaut. Je peux aussi lancer cet utilitaire avec la commande :
$ gnome-control-center bluetooth

Installe donc le paquet « gnome-bluetooth » et essaie donc cette commande pour voir. Il y a aussi un paquet « pulseaudio-module-bluetooth » qui doit être utile pour un casque audio connecté en Bluetooth : vois s’il est installé et, si ce n’est pas le cas, installe-le.

pyrotrisquel
En ligne
A rejoint: 06/22/2017

voici les infos:

sudo iptables -L
*** Chain ufw-user-limit (0 references)
target prot opt source destination
LOG all -- anywhere anywhere limit: avg 3/min burst 5 LOG level warning prefix "[UFW LIMIT BLOCK] "
REJECT all -- anywhere anywhere reject-with icmp-port-unreachable
je crois qu'il n'y a aucun souci de ce coté !

bluetooth du centre de controle
*** Il y a bluetooth manager mais à premiere vue, il ne reconnait rien ?

pour , "gnome-control-center bluetooth", il est demandé de faire
sudo apt install gnome-control-center
ce que j'ai fais

apres un redemarrage, je lance ce que tu as dit, gnome-control-center bluetooth
et apparait:
~$ gnome-control-center bluetooth
Gtk-Message: Failed to load module "canberra-gtk-module"
Gtk-Message: Failed to load module "topmenu-gtk-module"

** (gnome-control-center:2374): WARNING **: Ignoring launcher landscape-client-settings (missing desktop file)

** (gnome-control-center:2374): WARNING **: Invalid categories System;Settings; for panel software-properties-gtk.desktop

** (gnome-control-center:2374): WARNING **: Ignoring launcher ubuntuone-installer (missing desktop file)

** (gnome-control-center:2374): WARNING **: Could not find settings panel "bluetooth"

dommage pour les infos bluetooth. Un tableau est apparu en meme temps, style centre de controle, 4 choix. prise en charge des langues, imprimantes, parefeu & sauvegarde

"pulseaudio-module-bluetooth", je l'avais deja installé...
J'ai installé blueman aussi, mais j'ai toujours un peu peur de créer des conflits ?

serait il possible de supprimer tous les paquets bluetooth pour "remettre au propre" ?

merci pour ton aide

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Je n’y connais pas grand-chose en réseau mais le « REJECT all  -- anywhere anywhere» me laisse penser que, si, ton pare-feu filtre des choses. Et la mention de UFW suggère que tu as installé cette interface. Vois si tu peux y retirer les règles de filtrage et si ton VMN se met alors à fonctionner.

Quant au Bluetooth, je te suggérais l’installation du paquet « gnome-bluetooth ».

pyrotrisquel
En ligne
A rejoint: 06/22/2017

bonsoir

pour ce qui est de UFW, je vais tenter mais lors des précédentes installations, j'avais "avant" de mettre vpn le parefeu allumé !
et lors du dernier formatage, la nuit précédente..., j'ai essayé de mettre nordvpn "avant" UFW, pourtant avec le meme resultat !

je dois redemarrer pour avoir nettoyer network manager & bluetooth, puis je vais installer ton paquet, je te tiens au courant !

merci pour ton aide

c'est tout de meme bizarre, que sur un meme pc, avec un meme systeme à jour qui fonctionne tres bien...
Une gaffe vaut un formatage et c'est la galere perpetuelle !

bonne soirée et encore merci

*** Redémarrage effectué ***
j'ai voulu mettre "gnome-bluetooth", mais il y est déjà ! La version 3.28.2-2
Libgnome-bluetooth13 aussi !

pourtant aucun n'est dans le centre de controle et aucun n'est visible ?

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Bizarre que 'gnome-control-center bluetooth' ne te donne rien. Il serait probablement meilleur que quelqu’un qui utilise le bureau par défaut et le Bluetooth (je ne suis dans aucun de ces deux groupes) te vienne en aide.

pyrotrisquel
En ligne
A rejoint: 06/22/2017

salut et mille excuses mais ce pack "précis" je ne le trouve pas ?

gnome-control-center bluetooth

mais s'il y a besoin, et si c'est possible, je peux changer ma configuration...

merci encore pour ton aide

pyrotrisquel
En ligne
A rejoint: 06/22/2017

maintenant, j'ai le tableau de connexion bluetooth mais par contre le casque n'est pas reconnu !
ça avance à "tous" petits pas...

pyrotrisquel
En ligne
A rejoint: 06/22/2017

coucou toutes et tous

ce souci ne pourrait-il pas venir du "trousseau de cle & Drop a elevated privileges" ?

Ne serait-il pas mieux de recréer un sujet avec "NordVPN" qui refuse le surf ?

Je vais tester d'autres systemes pour voir (?) mais pour le moment, rien ne fonctionne, je ne comprends pas ?

Sans parefeu, juste nordvpn ouvert, surf impossible !

Incompréhensible ?

Ca tournait tip top avant, les pilotes étaient nickels...

SIC !

pyrotrisquel
En ligne
A rejoint: 06/22/2017

bonne nouvelle même si quelque peu bizarre...

après plusieurs tests, la version "LIVE de Uruk v.2.0 en 64 bits" fonctionne tout à fait avec NordVPN !
Il est donc possible que le souci provienne d'un défaut inclus dans une mise à jour...

Je voulais juste vous mettre au courant, je file manger...

bonne soirée

pyrotrisquel
En ligne
A rejoint: 06/22/2017

salut à toutes et tous

Je suis devenu enfin "libre" avec Ubuntu...

Mais je déteste sa configuration, je tourne en double boot "Trisquel 8" & "ubuntu 18.04.1", ce que je souhaite c'est pouvoir, un jour prochain..., revenir à ma configuration favorite, merci Trisquel !, en ayant fait disparaître Ubuntu et ne garder que Trisquel !
Cela sera-t-il possible ?

Sans oublier que Trisquel "vient" de Ubuntu..., et que l'on se rend bien compte de l’énorme travail effectué par l'équipe de Trisquel pour les paramètres de Trisquel !

Merci, merci, merci, merci, merci....

Chapeau à toute l’équipe ainsi qu'à toutes les personnes qui aident les "fou-fous" comme moi....

bonne journée à toutes et tous

pyrotrisquel
En ligne
A rejoint: 06/22/2017

Bonsoir à toutes et tous

La galère s'amenuise... ouf !

Il ne reste comme souci plus que NordVPN ! Suivi par mail avec un technicien nordvpn...

- L'imprimante est à jour, juste un petit décalage de pilote !

- Coup de chance pour le casque, après 10 jours de recherches "mais" sur un système qui fonctionnait bien, j'ai testé une autre clé Bluetooth et cela a fonctionné. Nickel ! Qu'a-t-il bien pu se passer ? mon autre clé a peut-être été "blacklisté" ?

Je n'en sais rien, mais enfin cela fonctionne !

merci à toutes et tous
bonne soirée

pyrotrisquel
En ligne
A rejoint: 06/22/2017

Truc bizarre...
J'utilise (et j'utilisais depuis assez longtemps...) Cyberfox comme navigateur !
C'est avec lui que je voyais que j'avais des soucis avec le vpn !
hasard, je voulais telecharger Trisquel mini 7 x32 par torrent...
le torrent fonctionne avec nordvpn branché ALORS que cyberfox et waterfox, non ???
Etonnant, n'est-il pas ?

bonne journée à toutes et tous

comme je le précisais à Laurent

Je voulais la version 7 pour tester les soucis, système & VPN ?

cyberfox & waterfox refusés, je viens de telecharger abrowser, le navigateur de trisquel, mais il ne fonctionne pas non plus ???

bizarre bizarre !!!

pyrotrisquel
En ligne
A rejoint: 06/22/2017

Meme avec technicien Nordvpn, on se casse les dents sur mon souci !!!

@@@
Si vous pouvez toujours télécharger des fichiers, cela signifie que vous avez toujours une connexion Internet.

Votre problème pourrait être lié aux adresses DNS.

Essayez d'effectuer les étapes suivantes:

Terminal ouvert avec la combinaison CTRL + ALT + T.

Et tapez les commandes suivantes:

sudo rm -r /etc/resolv.conf
sudo nano /etc/resolv.conf

Votre mot de passe root vous sera demandé après chaque ligne de commande. Veuillez le saisir et appuyer sur Entrée.

Lorsque l'éditeur de texte s'ouvre, veuillez saisir ces lignes:

serveur de noms 103.86.96.100
serveur de noms 103.86.99.100

Vous devez maintenant fermer et enregistrer le fichier en cliquant sur `Ctrl + X` et en appuyant sur`Y`. Puis continuez à taper dans le

Terminal:

chattr + i /etc/resolv.conf
redémarrer maintenant
@@@

Non cela ne fonctionne pas, et meme au premier redemarrage, je n'avais plus de connexion web !!!

Si quelqu'un(e) a une idée, bien sur, je reste à l'écoute !

bonne fin de journée

Sachant que je "bidouille" dur pour essayer de résoudre cette galère de VPN, y a-t-il une ligne de commandes pour tout nettoyer au niveau VPN, connexion, dns ?
J'ai déjà reçu depuis le dernier formatage 2 ou 3 mise à jour de Trisquel 8, mais à première vue, jamais rien en rapport... Snif !

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Tu as écrit « nameserver » et non « serveur de noms » dans /etc/resolv.conf, n’est-ce pas ? Sur mon système /etc/resolv.conf commence par ce commentaire :
# Dynamic resolv.conf(5) file for glibc resolver(3) generated by resolvconf(8)
# DO NOT EDIT THIS FILE BY HAND -- YOUR CHANGES WILL BE OVERWRITTEN

pyrotrisquel
En ligne
A rejoint: 06/22/2017

salut et merci pour ton suivi !

au départ, bêtement, non je n'ai pas mis "nameserver", je me suis retrouvé "rideau" !!!

mais le mail du service technique trompe quelque peu sachant qu'ils envoient, le début du message en fr, et le message "original" ensuite...

Tu as noté aussi qu'il est bien mentionné qu'il ne faut pas le faire à la main !!!

Un peu chaud tout cela, non ???

merci

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Ce n’est pas chaud. C’est juste non persistant : 'resolvconf' écrit par-dessus, apparemment.

pyrotrisquel
En ligne
A rejoint: 06/22/2017

ok et merci pour l'info !
Mais y a-t-il une logique dans le fait de ne pas réussir à connecter nordvpn sur un pc qui fonctionnait très bien avec, il y a quelques jours ?
C'est tout de même étonnant !

bonne journée

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Tu as suivi les instructions sur https://nordvpn.com/tutorials/linux/openvpn/ n’est-ce pas ?

pyrotrisquel
En ligne
A rejoint: 06/22/2017

oui c'est pile ce lien que j'utilisais et qui fonctionnait tip top !
Comme je l'ai dit, la connexion en une quinzaine de secondes...
Snif !, c’était "l'ancien" temps...

Problèmes possibles: routeur free, vpn, nordvpn, openvpn, trisquel, navigateur, pilotes, mise à jour, dns, ipv6, Network-manager....

Pour info personnelle, mais aussi au regard de ce que dit "strypey", ne serait-il pas plus simple d'utiliser un autre système libre, en attendant que le souci se résolve chez Trisquel "et/ou" chez Nordvpn ?
Sur ma config, j'ai une partition vide de 20 go, prête au boulot...
Si c'est le cas, y aurait-il des idées de choix ?
merci

bonne soirée à toutes et tous

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Après avoir démarré la version live de Trisquel 8, tu as écrit : "- VPN installation ok mais impossible de tester web avec vpn en live".

Comment ça « impossible de tester » ?

Si tu veux tester sur une autre distribution libre, essaie donc Parabola (rolling-release, donc toujours à jour mais avec potentiellement ton logiciel favori qui cesse de fonctionner du jour au lendemain) ou Hyperbola (aussi basée sur Arch mais stable).

pyrotrisquel
En ligne
A rejoint: 06/22/2017

avec trisquel 8 live x64, j'ai testé sans mettre la mise à jour, mais l'une des interventions doit etre appliquer un redemarrage, donc en live, tout est perdu ! Snif !

Pour Hyperbola, dommage je viens de le telecharger et de le jeter car je tombais en rideau à l'ouverture du live, souci de memoire...

Tu sais bien que je suis (tres, tres, tres, tres, ... et tous leurs potes) loin de ton niveau en linux, donc pour moi, n'ayant aucune mémoire, ca foire, je jette car sinon je m'enlise... Le souci avec trisquel est pire vu que cela a tres bien fonctionné pendant plus d'un an...

Bref si tu veux que je reteste trisquel 8 avec tes choix de test, aucun souci , je suis aux ordres...

Je suis en train de prendre PureOS, car reconnu par FSF mais je connais pas, à voir...

merci beaucoup pour ta grande aide

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Il suffit de redémarrer Network Manager en étape 4 de « How to connect to OpenVPN via Network Manager ». La commande fournie fonctionne sur mon système. Si elle ne fontionne pas sur le système Live, essaie :
$ systemctl restart network-manager

pyrotrisquel
En ligne
A rejoint: 06/22/2017

donc j'ai tenté et cela n'a pas fonctionné...

booter en live sur T8 x64, je me connecte, puis

sudo apt-get install network-manager-openvpn-gnome

premiere fois, je n'ai pas fait les 2 lignes suivantes pour éviter au maxi les mises à jour... Mais effectué au deuxieme test !
(celui ci tenté mais ne fonctionne pas ? "sudo add-apt-repository universe")

sudo apt-get update

aucune demande de "oui ou non" ou "Y or N" ???

j'ai redemaré Net-manager avec sudo service network-manager restart

mais rien n'a fonctionné après avoir ajouté le serveur de nordvpn dans NM...

Argh !

mince je viens de voir que je n'avais pas tenté ton "$ systemctl restart network-manager" mais l'autre avait fonctioonné !

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Si « l’autre a fonctionné », alors pas la peine. Bon, je ne comprends pas. Mais je ne suis pas doué en réseau.

pyrotrisquel
En ligne
A rejoint: 06/22/2017

merci pour le suivi !
Cela frôle l'incroyable tout de meme...
bonne journée

pyrotrisquel
En ligne
A rejoint: 06/22/2017

Pour infos, J'ai changé mon "système" d'épaule, j'ai installé Lubuntu "mini" !
Tout fonctionne très bien, pas de souci de vpn !
Mais j'ai gardé bien sur Trisquel 8 sous le coude, je prends Lubuntu avec Grub !
Je vais suivre les évolutions du souci auprès de Trisquel et de sa mise à jour, et on verra bien !

merci à toutes et tous pour l'aide

bonne fin de journée

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Pour tes libertés, et même si ce n’est pas parfait, supprime tous les paquets qui viennent des sections « restricted » et « multiverse » du dépôt de logiciels, puis désactive ces sections. Pour un noyau libre, suis les instructions sur https://jxself.org/linux-libre/

pyrotrisquel
En ligne
A rejoint: 06/22/2017

salut et merci pour l'aide

quand tu parles « restricted » et « multiverse » et "noyau libre" tu veux bien parler de Lubuntu, pas de Trisquel ?

Magic Banana

I am a member!

En ligne
A rejoint: 07/24/2010

Oui. Le dépôt logiciel de Trisquel n’a qu’une section et tout y est libre.

pyrotrisquel
En ligne
A rejoint: 06/22/2017

ok il me semblait bien !
bonne soirée à toi

pyrotrisquel
En ligne
A rejoint: 06/22/2017

ahlalala...
Sacré "moi-meme" !

sur ma cle multiboot, j'ai tous les trisquels..., mais aussi
- Guixsd - kali - parabola - (pureos & triton) et je telecharge Hyperbola !

Le monde du libre est immense...
Mais on verra bien !

Argh !
Je suis revenu à Lubuntu, on verra ensuite mais ce que je souhaite, c'est de pouvoir "ré" utiliser Trisquel avec VPN ! La version 9 n'est pas accessible meme en beta ? Je crois que le souci vient d'une mise à jour de la version 8 ?
bonne nuit...

azafranero
Hors ligne
A rejoint: 05/21/2015

as-tu essayé d'effacer les paramètres de ta connexion NordVPN ?

sudo apt-get purge nordvpn

Tu peux ensuite repartir sur une nouvelle configuration toute neuve de NordVPN

Personnellement ce fournisseur ne m'inspire pas car il faut désactiver l'IPv6.

La meilleure solution est d'utiliser un fournisseur VPN qui prend en charge IPv6 afin que tu puisses faire passer IPv4 et IPv6 par le VPN.

https://www.privacytools.io/#vpn
https://victorhck.gitlab.io/privacytools-es/

pyrotrisquel
En ligne
A rejoint: 06/22/2017

salut azafranero

oui j'ai testé maintes fois, avec ou sans mise à jour, systeme tout propre (formatage...) Rien n'a fonctionné !
Et c'est bien ce qui me semblait, sur lubuntu, mais je crois également sur "mon" trisquel 8 qui tournait bien, JE n'ai jamais désactivé IPV6...
Au contraire meme car IPV6 j'ai du l'installé il y a environ 1 an...

En ce moment, sur Lubuntu, IPV6 est en automatique, et pourtant nordvpn peut fonctionner...

Comme quoi !
Mais ils viennent de changer leurs adresses serveurs. 443 & 1194 ne sont plus dans les liens serveurs...

Par contre, de toute maniere merci pour ton lien de "nettoyage" de code !

pyrotrisquel
En ligne
A rejoint: 06/22/2017

bonjour à toutes et tous

Je viens de remplacer Lubuntu par Spakylinux qui fonctionne très bien !
C'est Gnu...
https://fr.wikipedia.org/wiki/SparkyLinux

bonne journée

pyrotrisquel
En ligne
A rejoint: 06/22/2017

Ca y est..
Deja ! Oups !

démarche de nordvpn:

https://support.nordvpn.com/Connectivity/Linux/1047409212/How-to-disable-IPv6-on-Linux.htm

sudo nano /etc/sysctl.conf

ajouter les lignes suivantes:

net.ipv6.conf.all.disable_ipv6 = 1
net.ipv6.conf.default.disable_ipv6 = 1
net.ipv6.conf.lo.disable_ipv6 = 1
net.ipv6.conf.tun0.disable_ipv6 = 1

La connexion fonctionne à nouveau ! (mais de toute manière, elle fonctionnait avec Sparky ?)

bonne journée et bonnes fêtes à toutes et tous