libnet-patricia-perl license problem (GPL Incompatible ?)

Projet:Trisquel
Version:6.0
Composant:License problems
Catégorie:Rapporter un bogue
Priorité:normal
Attribué:Non assigné
Statut:active
Description

libnet-patricia-perl license is GPL, but other library license is BSD License (not Modified BSD License).

I think that this is license problematic.

See: https://bugzilla.redhat.com/show_bug.cgi?id=1014054

Sam, 12/28/2013 - 13:46
Version:» 6.0
Sam, 12/28/2013 - 15:11

Indeed it's a poor license. http://www.gnu.org/licenses/license-list.html#OriginalBSD

Yet I don't think we usually flag software under this license as it still remains a free software license. However since there are no official guidelines, who knows.