no se puede instalar un servidor de terminales ligeras

Projet:Trisquel
Version:6.0
Composant:Programs
Catégorie:Rapporter un bogue
Priorité:normal
Attribué:Non assigné
Statut:active
Description

He hecho un manual para instalar que funcione el paquete ltsp-server-standalone porque no funciona solamente al instalarlo. Tiene ciertos archivos que apuntan a los servidores de Ubuntu.

http://trisquel.info/es/wiki/configurar-servidor-de-clientes-ligeros

No he puesto esto en el manual pero lo siguiente me preocupa:

$ cd /usr/share/ltsp/plugins/ltsp-build-client/
$ sudo cp -R Ubuntu Trisquel
$ cd Trisquel
$ grep ubuntu *
000-basic-configuration: MIRROR=http://archive.ubuntu.com/ubuntu
010-security-mirror: SECURITY_MIRROR=${SECURITY_MIRROR:-"http://security.ubuntu.com/"}
010-security-mirror: SECURITY_MIRROR="$SECURITY_MIRROR/ubuntu $DIST $COMPONENTS"
030-artwork: if [ $(dpkg-query -W --showformat='${Package}' ${cdd}ubuntu-desktop 2>/dev/null) ]; then
030-artwork: if dpkg -l | grep -q "${cdd}ubuntu-artwork-usplash"; then
030-artwork: chroot $ROOT apt-get $APT_GET_OPTS install ${cdd}ubuntu-artwork-usplash
030-artwork: if [ -d $ROOT/usr/share/ldm/themes/${cdd}ubuntu ]; then
030-artwork: chroot $ROOT/usr/sbin/update-alternatives --set ldm-theme /usr/share/ldm/themes/${cdd}ubuntu
030-kiosk: chroot $ROOT apt-get $APT_GET_OPTS install gdm firefox ubuntu-gdm-themes human-gtk-theme metacity devilspie ubufox

He hecho los siguientes cambios:
000-basic-configuration:# MIRROR=http://ubuntu.com/ubuntu
000-basic-configuration~: MIRROR=http://archive.trisquel.info/trisquel
010-security-mirror:# SECURITY_MIRROR=${SECURITY_MIRROR:-"http://security.ubuntu.com/"}
010-security-mirror:# SECURITY_MIRROR="$SECURITY_MIRROR/ubuntu $DIST $COMPONENTS"
010-security-mirror~: SECURITY_MIRROR=${SECURITY_MIRROR:-"http://archive.trisquel.info/"}
010-security-mirror~: SECURITY_MIRROR="$SECURITY_MIRROR/trisquel $DIST $COMPONENTS"

Pero se han vuelto a sus valores originales cuando he ejecutado

$ sudo rm -rf /opt/ltsp/i386
$ sudo ltsp-build-client --dist dwyn

Esto me preocupa porque la estación, aunque muestra el menú de
Trisquel, muestra Ubuntu en el login.

lun, 01/25/2010 - 03:15
Catégorie:Rapporter un bogue» Tâche
Priorité:critical» normal

Puesto que el manual que indicas copia la configuración del generador de cliente de Ubuntu:

cd /usr/share/ltsp/plugins/ltsp-build-client/
sudo cp -R  Ubuntu Trisquel
es normal que el resultado haga referencia a Ubuntu. En principio el manual oficial para configurar LTSP http://trisquel.info/en/wiki/configure-ltsp-server es para usar en Trisquel 2.x LTS, donde existe un paquete trisquel-ltsp-server. Puesto que existe interés en usar las ediciones no LTS como servidor LTSP, -aunque no se recomienda- añadiremos el paquete trisquel-ltsp-server a la rama 3.x

mar, 10/18/2011 - 01:00
Statut:active» closed
dim, 12/11/2011 - 05:32
Version:»
Catégorie:Tâche» Rapporter un bogue
Priorité:normal» critical
Statut:closed» active

Pongo este error en cítico porque puede representar el piloto de un grupo de escuelas públicas que lo implementen. Esto significaría que alrededor de 2500 estudiantes usarían Trisquel.

He vuelto al mismo LTSP en Trisquel 5.0.

Con gran satisfación he podido encontrar que se han includo archivos para construir la imagen de Trisquel sin tener que hacer copia de los de Ubuntu o modificar archivos pero al final de la construcción de la imagen me da un error:

fernando@servidor:/usr/share/ltsp/plugins/ltsp-build-client$ sudo ltsp-build-client --arch i386

[...]

Desempaquetando el reemplazo de trisquel-minimal ...
Procesando disparadores para ureadahead ...
Configurando ntpdate (1:4.2.6.p2+dfsg-1ubuntu5.1) ...
Configurando libdbus-1-3 (1.4.6-1ubuntu6.1) ...
Configurando libpng12-0 (1.2.44-1ubuntu3.1) ...
Configurando apt-utils (0.8.13.2ubuntu4.3+5.0trisquel1) ...
Configurando isc-dhcp-common (4.1.1-P1-15ubuntu9.1) ...
Configurando isc-dhcp-client (4.1.1-P1-15ubuntu9.1) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando locales (2.13+git20100825-4+5.0trisquel4) ...
Generating locales...
es_EC.UTF-8... up-to-date
Generation complete.
Configurando logrotate (3.7.8-6ubuntu3.1) ...
Configurando sysvinit-utils (2.87dsf-4ubuntu23.1) ...
Configurando sysv-rc (2.87dsf-4ubuntu23.1) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando initscripts (2.87dsf-4ubuntu23.1) ...
Instalando una nueva versión del fichero de configuración /etc/init.d/sendsigs ...
Configurando rsyslog (4.6.4-2ubuntu4.1) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando sudo (1.7.4p4-5ubuntu7.1) ...
Configurando dhcp3-client (4.1.1-P1-15ubuntu9.1) ...
Configurando initramfs-tools-bin (0.98.8ubuntu3.1) ...
Configurando initramfs-tools (0.98.8ubuntu3.1) ...
update-initramfs: deferring update (trigger activated)
Configurando tasksel-data (2.88ubuntu3+5.0trisquel4) ...
Configurando tasksel (2.88ubuntu3+5.0trisquel4) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando trisquel-minimal (5.0-4) ...
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
Procesando disparadores para initramfs-tools ...
passwd: password expiry information changed.
Cleaning up startup links in rcS.d ...
update-rc.d: warning: nbd-client start runlevel arguments (none) do not match LSB Default-Start values (S)
update-rc.d: warning: nbd-client stop runlevel arguments (S) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: urandom start runlevel arguments (none) do not match LSB Default-Start values (S)
update-rc.d: warning: urandom stop runlevel arguments (S) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: x11-common start runlevel arguments (none) do not match LSB Default-Start values (S)
update-rc.d: warning: x11-common stop runlevel arguments (S) do not match LSB Default-Stop values (none)
Cleaning up startup links in init levels: 2 3 4 5 ...
update-rc.d: warning: pulseaudio start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: pulseaudio stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (1)
update-rc.d: warning: saned start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: saned stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (1)
update-rc.d: warning: sudo start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: sudo stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (none)
update-rc.d: warning: ondemand start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: ondemand stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (none)
update-rc.d: warning: rc.local start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: rc.local stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (none)
Cleaning up startup links in rc6.d ...
update-rc.d: warning: sendsigs stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: umountnfs.sh stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: networking stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: umountfs stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: umountroot stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
Cleaning up startup links in rc0.d ...
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete ldm-trisquel-theme
error: la instalación del cliente LTSP no finalizó correctamente
fernando@servidor:/usr/share/ltsp/plugins/ltsp-build-client$

dim, 12/11/2011 - 06:57

Creada una primera versión del paquete:

http://bzr.trisquel.info/trisquel-packages/branches/aklis/revision/13?start_revid=13

Es necesario selecionar el artwork que incluiremos.

dim, 12/11/2011 - 16:57

Gracias por la respuesta. ¿Qué debo hacer ahora? ¿Debo ejecutar: sudo rm -rf /opt/ltsp/i386 y sudo ltsp-build-client --arch i386 ? Eso tarda mucho tiempo. ¿Hay alguna forma de retomar el proceso desde donde se quedó?

dim, 12/11/2011 - 17:21

Sigo trabajando con el paquete, la de ayer fue solo una primera versión con bastantes errores.

En cuanto el paquete esté preparado lo indicaré aqui, junto a un repositorio desde el que obtenerlo.

dim, 12/11/2011 - 17:27

Gracias aklis.

¿Cuando esté listo el repositorio se debería iniciar el proceso nuevamente o se puede Continuar desde donde quedó?

dim, 12/11/2011 - 19:29

Puedes probar el paquete utilizando el siguiente comando:

ltsp-build-client --arch i386 --extra-mirror "http://devel.trisquel.info/aklis natty main"

No he encontrado una forma sencilla de continuar con el script en el punto en el que falló :(.

El paquete no está completo, le falta aun un poco de artwork y algun otro detalle estético.

Sam, 05/12/2012 - 02:45

Gracias aklis. Ejecuté el comando que me sugeriste en Trisquel 5.0 y estos son los resultados:

fernando@servidor:~/Escritorio$ sudo ltsp-build-client --arch i386 --extra-mirror "http://devel.trisquel.info/aklis natty main"

[...]

Configurando libxrender1 (1:0.9.6-1ubuntu1) ...
Configurando libatk1.0-data (2.0.0-0ubuntu1) ...
Configurando libatk1.0-0 (2.0.0-0ubuntu1) ...
Configurando libavahi-common-data (0.6.30-0ubuntu2) ...
Configurando libavahi-common3 (0.6.30-0ubuntu2) ...
Configurando libavahi-client3 (0.6.30-0ubuntu2) ...
Configurando libice6 (2:1.0.7-1ubuntu1) ...
Configurando libpixman-1-0 (0.20.2-0ubuntu1) ...
Configurando libcairo2 (1.10.2-2ubuntu2) ...
Configurando libdatrie1 (0.2.4-1) ...
Configurando libthai-data (0.1.14-2ubuntu1) ...
Configurando libthai0 (0.1.14-2ubuntu1) ...
Configurando libxft2 (2.2.0-2ubuntu2) ...
Configurando fontconfig (2.8.0-2.1ubuntu3) ...
Cleaning up old fontconfig caches... done.
Regenerating fonts cache... done.
Configurando libpango1.0-0 (1.28.4-0ubuntu1) ...
Configurando libsm6 (2:1.2.0-1ubuntu1) ...
Configurando libjpeg62 (6b1-1ubuntu1) ...
Configurando libtiff4 (3.9.4-5ubuntu6.1) ...
Configurando libx11-xcb1 (2:1.4.2-1ubuntu3) ...
Configurando libxcb-dri2-0 (1.7-2ubuntu2) ...
Configurando libxcb-shape0 (1.7-2ubuntu2) ...
Configurando libxcomposite1 (1:0.4.3-1ubuntu1) ...
Configurando libxfixes3 (1:4.0.5-1ubuntu1) ...
Configurando libxcursor1 (1:1.1.11-1ubuntu1) ...
Configurando libxdamage1 (1:1.1.3-1ubuntu1) ...
Configurando libxi6 (2:1.4.1-1ubuntu2) ...
Configurando libxinerama1 (2:1.1.1-1ubuntu1) ...
Configurando libxrandr2 (2:1.3.1-1ubuntu1) ...
Configurando libxt6 (1:1.0.9-1ubuntu1) ...
Configurando libxxf86vm1 (1:1.1.1-1ubuntu1) ...
Configurando libfs6 (2:1.0.3-1) ...
Configurando x11-xfs-utils (7.4+1build2) ...
Configurando nbd-client (1:2.9.16-7.1ubuntu2) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
update-initramfs: deferring update (trigger activated)
Configurando syslinux-common (2:4.02+dfsg-7ubuntu1) ...
Configurando syslinux (2:4.02+dfsg-7ubuntu1) ...
Configurando mkelfimage (2.7-7) ...
Configurando tftp-hpa (5.0-21ubuntu2) ...
Configurando python-serial (2.5-2) ...
Configurando libxtst6 (2:1.2.0-1) ...
Configurando numlockx (1.2-2) ...
Configurando busybox (1:1.17.1-10ubuntu1) ...
Configurando udhcpc (1:1.17.1-10ubuntu1) ...
Configurando libpci3 (1:3.1.7-4ubuntu7) ...
Configurando pciutils (1:3.1.7-4ubuntu7) ...
Configurando usbutils (0.87-5) ...
Configurando python-support (1.0.10ubuntu3) ...
Configurando python-lockfile (1:0.8-2) ...
Configurando python-daemon (1.5.5-1) ...
Configurando ltsp-client-core (5.2.8-0ubuntu1+5.0trisquel1) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
update-initramfs: deferring update (trigger activated)
update-rc.d: warning: ltsp-client-core start runlevel arguments (2) do not match LSB Default-Start values (2 3 4 5)
Configurando bsdmainutils (8.2.2) ...
update-alternatives: utilizando /usr/bin/bsd-write para proveer /usr/bin/write (write) en modo automático.
update-alternatives: utilizando /usr/bin/bsd-from para proveer /usr/bin/from (from) en modo automático.
Configurando dmidecode (2.9-1.2build1) ...
Configurando libfuse2 (2.8.4-1.1ubuntu4) ...
Configurando fuse-utils (2.8.4-1.1ubuntu4) ...
creating fuse group and modifying ownership of /etc/fuse.conf...
Adding group `fuse' (GID 104) ...
Done.
update-initramfs: deferring update (trigger activated)
Configurando libbsd0 (0.2.0-1) ...
Configurando libdbus-glib-1-2 (0.92-0ubuntu1) ...
Configurando libedit2 (2.11-20080614-2) ...
Configurando libxml2 (2.7.8.dfsg-2ubuntu0.3) ...
Configurando libxmuu1 (2:1.1.0-1) ...
Configurando lsof (4.81.dfsg.1-1build1) ...
Configurando openssh-client (1:5.8p1-1ubuntu3+5.0trisquel1) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando wget (1.12-2.1ubuntu2) ...
Configurando xauth (1:1.0.5-1) ...
Configurando linux-sound-base (1.0.24+dfsg-0ubuntu1) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando alsa-base (1.0.24+dfsg-0ubuntu1) ...
Configurando libpython2.7 (2.7.1-5ubuntu2) ...
Configurando libasound2 (1.0.24.1-0ubuntu5) ...
Configurando alsa-utils (1.0.24.2-0ubuntu6) ...
Configurando libgl1-mesa-glx (7.10.2-0ubuntu2.1) ...
update-alternatives: utilizando /usr/lib/mesa/ld.so.conf para proveer /etc/ld.so.conf.d/GL.conf (gl_conf) en modo automático.
Configurando libxcb-atom1 (0.3.6-1build1) ...
Configurando libxcb-aux0 (0.3.6-1build1) ...
Configurando libxcb-event1 (0.3.6-1build1) ...
Configurando libstartup-notification0 (0.10-1build1) ...
Configurando libxslt1.1 (1.1.26-6build1) ...
Configurando compiz-core (1:0.8.6-0ubuntu9.2) ...
Configurando libck-connector0 (0.4.4-1) ...
Configurando libpolkit-gobject-1-0 (0.101-1ubuntu1) ...
Configurando dbus (1.4.6-1ubuntu6.1) ...
Configurando consolekit (0.4.4-1) ...
Configurando libgmp3c2 (2:4.3.2+dfsg-1ubuntu3) ...
Configurando libgmpxx4ldbl (2:4.3.2+dfsg-1ubuntu3) ...
Configurando libppl7 (0.10.2-10ubuntu1) ...
Configurando libppl-c2 (0.10.2-10ubuntu1) ...
Configurando libcloog-ppl0 (0.15.9-2) ...
Configurando libelfg0 (0.8.13-1) ...
Configurando libmpfr4 (3.0.0-7) ...
Configurando libmpc2 (0.9-1) ...
Configurando cpp-4.5 (4.5.2-8ubuntu4) ...
Configurando cpp (4:4.5.2-1ubuntu3) ...
Configurando libcups2 (1.4.6-5ubuntu1.4) ...
Configurando libcupsimage2 (1.4.6-5ubuntu1.4) ...
Configurando cups-common (1.4.6-5ubuntu1.4) ...
Configurando cups-client (1.4.6-5ubuntu1.4) ...
Adding group `lpadmin' (GID 107) ...
Done.
Configurando dmz-cursor-theme (0.4.3) ...
update-alternatives: utilizando /usr/share/icons/DMZ-White/cursor.theme para proveer /usr/share/icons/default/index.theme (x-cursor-theme) en modo automático.
Configurando libjasper1 (1.900.1-7ubuntu2.11.04.1) ...
Configurando libgdk-pixbuf2.0-0 (2.23.3-0ubuntu1) ...
Configurando libgtk2.0-common (2.24.4-0ubuntu2+5.0trisquel2) ...
Configurando shared-mime-info (0.90-1ubuntu3) ...
Configurando libgtk2.0-0 (2.24.4-0ubuntu2+5.0trisquel2) ...
Configurando liblua5.1-0 (5.1.4-5) ...
Configurando gtk2-engines (1:2.20.2-0ubuntu1) ...
Configurando laptop-detect (0.13.7ubuntu2) ...
Configurando libxmu6 (2:1.1.0-1) ...
Configurando libxpm4 (1:3.5.9-1ubuntu1) ...
Configurando libxaw7 (2:1.0.9-2) ...
Configurando libxkbfile1 (1:1.0.7-1) ...
Configurando x11-xkb-utils (7.6+2) ...
Configurando xserver-common (2:1.10.1-1ubuntu1.3) ...
Configurando libpciaccess0 (0.12.1-1) ...
Configurando libfontenc1 (1:1.1.0-1) ...
Configurando libxfont1 (1:1.4.3-2ubuntu0.1) ...
Configurando xserver-xorg-core (2:1.10.1-1ubuntu1.3) ...
Configurando xserver-xorg-video-apm (1:1.2.3-0ubuntu5) ...
Configurando xserver-xorg-video-ark (1:0.7.3-1ubuntu3) ...
Configurando xserver-xorg-video-r128 (6.8.1-4ubuntu3) ...
Configurando xserver-xorg-video-mach64 (6.8.2+git20101202.d60087f0-4ubuntu3) ...
Configurando xserver-xorg-video-radeon (1:6.14.0-0ubuntu4.1) ...
Configurando xserver-xorg-video-ati (1:6.14.0-0ubuntu4.1) ...
Configurando xserver-xorg-video-chips (1:1.2.3-2ubuntu5) ...
Configurando xserver-xorg-video-cirrus (1:1.3.2-2ubuntu7) ...
Configurando xserver-xorg-video-fbdev (1:0.4.2-3ubuntu6) ...
Configurando xserver-xorg-video-geode (2.11.12-1build2) ...
Configurando xserver-xorg-video-i128 (1:1.3.4-1ubuntu3) ...
Configurando xserver-xorg-video-i740 (1:1.3.2-3ubuntu3) ...
Configurando libxv1 (2:1.0.6-1) ...
Configurando libxvmc1 (2:1.0.6-1ubuntu2) ...
Configurando xserver-xorg-video-intel (2:2.14.0-4ubuntu7.3) ...
Configurando xserver-xorg-video-mga (1:1.4.13.dfsg-3build1) ...
Configurando xserver-xorg-video-neomagic (1:1.2.5-1ubuntu3) ...
Configurando xserver-xorg-video-nouveau (1:0.0.16+git20110107+b795ca6e-0ubuntu7+5.0trisquel1) ...
Configurando xserver-xorg-video-openchrome (1:0.2.904+svn916-1build1) ...
Configurando xserver-xorg-video-qxl (0.0.12-1ubuntu4) ...
Configurando xserver-xorg-video-rendition (1:4.2.4-0ubuntu5) ...
Configurando xserver-xorg-video-s3 (1:0.6.3-3ubuntu3) ...
Configurando xserver-xorg-video-s3virge (1:1.10.4-3ubuntu3) ...
Configurando xserver-xorg-video-savage (1:2.3.2-3ubuntu2) ...
Configurando xserver-xorg-video-siliconmotion (1:1.7.4-0ubuntu7) ...
Configurando xserver-xorg-video-sis (1:0.10.3-2ubuntu3) ...
Configurando xserver-xorg-video-sisusb (1:0.9.4-0ubuntu5) ...
Configurando xserver-xorg-video-tdfx (1:1.4.3-3ubuntu3) ...
Configurando xserver-xorg-video-trident (1:1.3.4-0ubuntu5) ...
Configurando xserver-xorg-video-tseng (1:1.2.4-0ubuntu5) ...
Configurando xserver-xorg-video-vesa (1:2.3.0-4ubuntu3) ...
Configurando xserver-xorg-video-voodoo (1:1.2.4-0ubuntu5) ...
Configurando xserver-xorg-video-vmware (1:11.0.3-1ubuntu3) ...
Configurando xserver-xorg-video-all (1:7.6+4ubuntu3.2+5.0trisquel1) ...
Configurando libmtdev1 (1.1.0-0ubuntu1) ...
Configurando libutouch-evemu1 (1.0.5-0ubuntu1) ...
Configurando libutouch-frame1 (1.1.1-0ubuntu1) ...
Configurando libutouch-grail1 (1.0.20-0ubuntu4) ...
Configurando xserver-xorg-input-evdev (1:2.6.0-1ubuntu12) ...
Configurando xserver-xorg-input-synaptics (1.3.99+git20110116.0e27ce3a-0ubuntu12.1) ...
Configurando xserver-xorg-input-mouse (1:1.6.0-1ubuntu3) ...
Configurando xserver-xorg-input-vmmouse (1:12.6.99.901-1ubuntu2) ...
Configurando xserver-xorg-input-wacom (1:0.10.11-0ubuntu4) ...
Configurando xserver-xorg-input-all (1:7.6+4ubuntu3.2+5.0trisquel1) ...
Configurando xserver-xorg (1:7.6+4ubuntu3.2+5.0trisquel1) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando ldm (2:2.2.1-0ubuntu1.1) ...
update-alternatives: utilizando /usr/share/ldm/themes/ltsp para proveer /usr/share/ldm/themes/default (ldm-theme) en modo automático.
Configurando libjack-jackd2-0 (1.9.6~dfsg.1-5ubuntu1) ...
Configurando libogg0 (1.2.0~dfsg-1) ...
Configurando libflac8 (1.2.1-3) ...
Configurando libvorbis0a (1.3.2-1ubuntu1.1) ...
Configurando libvorbisenc2 (1.3.2-1ubuntu1.1) ...
Configurando libsndfile1 (1.0.23-1ubuntu0.1) ...
Configurando libwrap0 (7.6.q-19ubuntu1) ...
Configurando libpulse0 (1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1) ...
Configurando libsamplerate0 (0.1.7-3) ...
Configurando libspeexdsp1 (1.2~rc1-1ubuntu1) ...
Configurando libasound2-plugins (1.0.24-0ubuntu2) ...
Configurando libexif12 (0.6.20-0ubuntu1) ...
Configurando libltdl7 (2.2.6b-2ubuntu3) ...
Configurando libgphoto2-port0 (2.4.10.1-2ubuntu5) ...
Configurando libgphoto2-2 (2.4.10.1-2ubuntu5) ...
Configurando libieee1284-3 (0.2.11-5ubuntu4) ...
Configurando libpulse-browse0 (1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1) ...
Configurando libv4l-0 (0.8.3-1) ...
Configurando libsane (1.0.22-2ubuntu1) ...
Configurando libtdb1 (1.2.9-1fakesync1) ...
Configurando libutempter0 (1.1.5-3) ...
Creating utempter group...
Configurando libxxf86dga1 (2:1.1.2-1) ...
Configurando ltspfsd-core (0.7-2) ...
Configurando ltspfsd (0.7-2) ...
Configurando plymouth-label (0.8.2-2ubuntu23+5.0trisquel3) ...
Configurando plymouth-theme-trisquel-logo (0.8.2-2ubuntu23+5.0trisquel3) ...
update-alternatives: utilizando /lib/plymouth/themes/trisquel-logo/trisquel-logo.plymouth para proveer /lib/plymouth/themes/default.plymouth (default.plymouth) en modo automático.
update-alternatives: atención: se omitió la creación de /lib/plymouth/themes/default.grub porque no existe el fichero asociado /lib/plymouth/themes/trisquel-logo/trisquel-logo.grub (del grupo de enlaces default.plymouth).
update-initramfs: deferring update (trigger activated)
Configurando plymouth-theme-trisquel-text (0.8.2-2ubuntu23+5.0trisquel3) ...
update-alternatives: utilizando /lib/plymouth/themes/trisquel-text/trisquel-text.plymouth para proveer /lib/plymouth/themes/text.plymouth (text.plymouth) en modo automático.
update-initramfs: deferring update (trigger activated)
Configurando pulseaudio-utils (1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1) ...
Configurando pulseaudio (1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1) ...
Adding user pulse to group audio
Configurando pulseaudio-esound-compat (1:0.9.22+stable-queue-24-g67d18-0ubuntu3.1) ...
Configurando rdesktop (1.6.0-3ubuntu4.1) ...
Configurando sshfs (2.2-1build1) ...
Configurando x11-apps (7.6+4ubuntu2) ...
Configurando x11-session-utils (7.6+1ubuntu1) ...
Configurando x11-utils (7.6+1) ...
Configurando x11-xserver-utils (7.6+2) ...
Configurando xbitmaps (1.1.1-1) ...
Configurando xfonts-encodings (1:1.0.4-1) ...
Configurando xfonts-utils (1:7.6~1) ...
Configurando xfonts-base (1:1.0.3) ...
Configurando xinit (1.3.0-1) ...
Configurando xinput (1.5.3-2ubuntu1) ...
Configurando libgl1-mesa-dri (7.10.2-0ubuntu2.1) ...
Configurando libglu1-mesa (7.10.2-0ubuntu2.1) ...
Configurando xorg-docs-core (1:1.5.99.901-1ubuntu1) ...
Configurando xterm (268-1ubuntu1) ...
update-alternatives: utilizando /usr/bin/xterm para proveer /usr/bin/x-terminal-emulator (x-terminal-emulator) en modo automático.
update-alternatives: utilizando /usr/bin/uxterm para proveer /usr/bin/x-terminal-emulator (x-terminal-emulator) en modo automático.
update-alternatives: utilizando /usr/bin/lxterm para proveer /usr/bin/x-terminal-emulator (x-terminal-emulator) en modo automático.
Configurando xorg (1:7.6+4ubuntu3.2+5.0trisquel1) ...
Configurando inputattach (20051019-12ubuntu1) ...
Configurando perl-modules (5.10.1-17ubuntu4.1) ...
Configurando perl (5.10.1-17ubuntu4.1) ...
update-alternatives: utilizando /usr/bin/prename para proveer /usr/bin/rename (rename) en modo automático.
Configurando libfile-copy-recursive-perl (0.38-1) ...
Configurando libfile-temp-perl (0.22-1) ...
Configurando update-inetd (4.38) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando sane-utils (1.0.22-2ubuntu1) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Adding saned group and user...
Removing any system startup links for /etc/init.d/saned ...
Configurando cups-bsd (1.4.6-5ubuntu1.4) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando ltsp-client (5.2.8-0ubuntu1+5.0trisquel1) ...
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
Procesando disparadores para initramfs-tools ...
Procesando disparadores para python-support ...
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
Calculando la actualización... Listo
Se actualizarán los siguientes paquetes:
apt apt-utils bzip2 dhcp3-client dpkg initramfs-tools initramfs-tools-bin initscripts isc-dhcp-client isc-dhcp-common libbz2-1.0
libdbus-1-3 libpam-modules libpam-modules-bin libpam-runtime libpam0g libpng12-0 libssl0.9.8 locales logrotate ntpdate python
python-minimal rsyslog sudo sysv-rc sysvinit-utils tasksel tasksel-data trisquel-minimal tzdata
31 actualizados, 0 se instalarán, 0 para eliminar y 0 no actualizados.
Necesito descargar 11,6 MB de archivos.
Se utilizarán 569 kB de espacio de disco adicional después de esta operación.
Des:1 http://archive.trisquel.info/trisquel/ dagda-updates/main dpkg i386 1.16.0~ubuntu7.1 [1848 kB]
Des:2 http://archive.trisquel.info/trisquel/ dagda-updates/main python-minimal all 2.7.1-0ubuntu5.1 [27,9 kB]
Des:3 http://archive.trisquel.info/trisquel/ dagda-updates/main python all 2.7.1-0ubuntu5.1 [163 kB]
Des:4 http://archive.trisquel.info/trisquel/ dagda-security/main libpam0g i386 1.1.2-2ubuntu8.4 [50,6 kB]
Des:5 http://archive.trisquel.info/trisquel/ dagda-security/main libpam-modules-bin i386 1.1.2-2ubuntu8.4 [34,1 kB]
Des:6 http://archive.trisquel.info/trisquel/ dagda-security/main libpam-modules i386 1.1.2-2ubuntu8.4 [265 kB]
Des:7 http://archive.trisquel.info/trisquel/ dagda-security/main libssl0.9.8 i386 0.9.8o-5ubuntu1.5 [758 kB]
Des:8 http://archive.trisquel.info/trisquel/ dagda-updates/main ntpdate i386 1:4.2.6.p2+dfsg-1ubuntu5.1 [60,0 kB]
Des:9 http://archive.trisquel.info/trisquel/ dagda-updates/main apt i386 0.8.13.2ubuntu4.4+5.0trisquel2 [2181 kB]
Des:10 http://archive.trisquel.info/trisquel/ dagda-updates/main tasksel-data all 2.88ubuntu3+5.0trisquel4 [108 kB]
Des:11 http://archive.trisquel.info/trisquel/ dagda-updates/main tasksel all 2.88ubuntu3+5.0trisquel4 [97,8 kB]
Des:12 http://archive.trisquel.info/trisquel/ dagda-security/main libdbus-1-3 i386 1.4.6-1ubuntu6.1 [123 kB]
Des:13 http://archive.trisquel.info/trisquel/ dagda-security/main libpng12-0 i386 1.2.44-1ubuntu3.4 [127 kB]
Des:14 http://archive.trisquel.info/trisquel/ dagda-security/main bzip2 i386 1.0.5-6ubuntu1.11.04.1 [35,9 kB]
Des:15 http://archive.trisquel.info/trisquel/ dagda-security/main libbz2-1.0 i386 1.0.5-6ubuntu1.11.04.1 [32,8 kB]
Des:16 http://archive.trisquel.info/trisquel/ dagda-security/main libpam-runtime all 1.1.2-2ubuntu8.4 [41,8 kB]
Des:17 http://archive.trisquel.info/trisquel/ dagda-updates/main tzdata all 2012b-0ubuntu0.11.04 [628 kB]
Des:18 http://archive.trisquel.info/trisquel/ dagda-updates/main apt-utils i386 0.8.13.2ubuntu4.4+5.0trisquel2 [305 kB]
Des:19 http://archive.trisquel.info/trisquel/ dagda-security/main isc-dhcp-client i386 4.1.1-P1-15ubuntu9.3 [265 kB]
Des:20 http://archive.trisquel.info/trisquel/ dagda-security/main isc-dhcp-common i386 4.1.1-P1-15ubuntu9.3 [319 kB]
Des:21 http://archive.trisquel.info/trisquel/ dagda-updates/main locales all 2.13+git20100825-4+5.0trisquel4 [3505 kB]
Des:22 http://archive.trisquel.info/trisquel/ dagda-security/main logrotate i386 3.7.8-6ubuntu3.1 [34,5 kB]
Des:23 http://archive.trisquel.info/trisquel/ dagda-updates/main sysvinit-utils i386 2.87dsf-4ubuntu23.1 [50,8 kB]
Des:24 http://archive.trisquel.info/trisquel/ dagda-updates/main sysv-rc all 2.87dsf-4ubuntu23.1 [36,4 kB]
Des:25 http://archive.trisquel.info/trisquel/ dagda-updates/main initscripts i386 2.87dsf-4ubuntu23.1 [32,2 kB]
Des:26 http://archive.trisquel.info/trisquel/ dagda-security/main rsyslog i386 4.6.4-2ubuntu4.2 [214 kB]
Des:27 http://archive.trisquel.info/trisquel/ dagda-updates/main sudo i386 1.7.4p4-5ubuntu7.1 [199 kB]
Des:28 http://archive.trisquel.info/trisquel/ dagda-security/main dhcp3-client all 4.1.1-P1-15ubuntu9.3 [4548 B]
Des:29 http://archive.trisquel.info/trisquel/ dagda-updates/main initramfs-tools all 0.98.8ubuntu3.1 [52,8 kB]
Des:30 http://archive.trisquel.info/trisquel/ dagda-updates/main initramfs-tools-bin i386 0.98.8ubuntu3.1 [11,0 kB]
Des:31 http://archive.trisquel.info/trisquel/ dagda-updates/main trisquel-minimal all 5.0-4 [3856 B]
Descargados 11,6 MB en 3min. 44seg. (51,8 kB/s)
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Extrayendo plantillas para los paquetes: 100%
Preconfigurando paquetes ...
(Leyendo la base de datos ... 16499 ficheros o directorios instalados actualmente.)
Preparando para reemplazar dpkg 1.16.0~ubuntu7 (usando .../dpkg_1.16.0~ubuntu7.1_i386.deb) ...
Desempaquetando el reemplazo de dpkg ...
Configurando dpkg (1.16.0~ubuntu7.1) ...
(Leyendo la base de datos ... 16499 ficheros o directorios instalados actualmente.)
Preparando para reemplazar python-minimal 2.7.1-0ubuntu5 (usando .../python-minimal_2.7.1-0ubuntu5.1_all.deb) ...
Desempaquetando el reemplazo de python-minimal ...
Configurando python-minimal (2.7.1-0ubuntu5.1) ...
(Leyendo la base de datos ... 16499 ficheros o directorios instalados actualmente.)
Preparando para reemplazar python 2.7.1-0ubuntu5 (usando .../python_2.7.1-0ubuntu5.1_all.deb) ...
Desempaquetando el reemplazo de python ...
Preparando para reemplazar libpam0g 1.1.2-2ubuntu8 (usando .../libpam0g_1.1.2-2ubuntu8.4_i386.deb) ...
Desempaquetando el reemplazo de libpam0g ...
Configurando libpam0g (1.1.2-2ubuntu8.4) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
(Leyendo la base de datos ... 16499 ficheros o directorios instalados actualmente.)
Preparando para reemplazar libpam-modules-bin 1.1.2-2ubuntu8 (usando .../libpam-modules-bin_1.1.2-2ubuntu8.4_i386.deb) ...
Desempaquetando el reemplazo de libpam-modules-bin ...
Configurando libpam-modules-bin (1.1.2-2ubuntu8.4) ...
(Leyendo la base de datos ... 16499 ficheros o directorios instalados actualmente.)
Preparando para reemplazar libpam-modules 1.1.2-2ubuntu8 (usando .../libpam-modules_1.1.2-2ubuntu8.4_i386.deb) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Desempaquetando el reemplazo de libpam-modules ...
Configurando libpam-modules (1.1.2-2ubuntu8.4) ...
(Leyendo la base de datos ... 16499 ficheros o directorios instalados actualmente.)
Preparando para reemplazar libssl0.9.8 0.9.8o-5ubuntu1 (usando .../libssl0.9.8_0.9.8o-5ubuntu1.5_i386.deb) ...
Desempaquetando el reemplazo de libssl0.9.8 ...
Configurando libssl0.9.8 (0.9.8o-5ubuntu1.5) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
(Leyendo la base de datos ... 16499 ficheros o directorios instalados actualmente.)
Preparando para reemplazar ntpdate 1:4.2.6.p2+dfsg-1ubuntu5 (usando .../ntpdate_1%3a4.2.6.p2+dfsg-1ubuntu5.1_i386.deb) ...
Desempaquetando el reemplazo de ntpdate ...
Preparando para reemplazar apt 0.8.13.2ubuntu4.2+5.0trisquel1 (usando .../apt_0.8.13.2ubuntu4.4+5.0trisquel2_i386.deb) ...
Desempaquetando el reemplazo de apt ...
Configurando apt (0.8.13.2ubuntu4.4+5.0trisquel2) ...
gpg: key 8D8AEBF1: "Trisquel GNU/Linux (Trisquel GNU/Linux signing key) <name at domain>" not changed
gpg: Total number processed: 1
gpg: unchanged: 1
Warning: removed keys keyring /usr/share/keyrings/ubuntu-archive-removed-keys.gpg missing or not readable
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
(Leyendo la base de datos ... 16573 ficheros o directorios instalados actualmente.)
Preparando para reemplazar tasksel-data 2.88ubuntu3+5.0trisquel3 (usando .../tasksel-data_2.88ubuntu3+5.0trisquel4_all.deb) ...
Desempaquetando el reemplazo de tasksel-data ...
Preparando para reemplazar tasksel 2.88ubuntu3+5.0trisquel3 (usando .../tasksel_2.88ubuntu3+5.0trisquel4_all.deb) ...
Desempaquetando el reemplazo de tasksel ...
Preparando para reemplazar libdbus-1-3 1.4.6-1ubuntu6 (usando .../libdbus-1-3_1.4.6-1ubuntu6.1_i386.deb) ...
Desempaquetando el reemplazo de libdbus-1-3 ...
Preparando para reemplazar libpng12-0 1.2.44-1ubuntu3 (usando .../libpng12-0_1.2.44-1ubuntu3.4_i386.deb) ...
Desempaquetando el reemplazo de libpng12-0 ...
Preparando para reemplazar bzip2 1.0.5-6ubuntu1 (usando .../bzip2_1.0.5-6ubuntu1.11.04.1_i386.deb) ...
Desempaquetando el reemplazo de bzip2 ...
Preparando para reemplazar libbz2-1.0 1.0.5-6ubuntu1 (usando .../libbz2-1.0_1.0.5-6ubuntu1.11.04.1_i386.deb) ...
Desempaquetando el reemplazo de libbz2-1.0 ...
Configurando libbz2-1.0 (1.0.5-6ubuntu1.11.04.1) ...
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
(Leyendo la base de datos ... 16573 ficheros o directorios instalados actualmente.)
Preparando para reemplazar libpam-runtime 1.1.2-2ubuntu8 (usando .../libpam-runtime_1.1.2-2ubuntu8.4_all.deb) ...
Desempaquetando el reemplazo de libpam-runtime ...
Configurando libpam-runtime (1.1.2-2ubuntu8.4) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
(Leyendo la base de datos ... 16573 ficheros o directorios instalados actualmente.)
Preparando para reemplazar tzdata 2011f-1 (usando .../tzdata_2012b-0ubuntu0.11.04_all.deb) ...
Desempaquetando el reemplazo de tzdata ...
Configurando tzdata (2012b-0ubuntu0.11.04) ...
debconf: unable to initialize frontend: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: falling back to frontend: Noninteractive

Current default time zone: 'Etc/UTC'
Local time is now: Sat May 12 00:03:42 UTC 2012.
Universal Time is now: Sat May 12 00:03:42 UTC 2012.
Run 'dpkg-reconfigure tzdata' if you wish to change it.

(Leyendo la base de datos ... 16588 ficheros o directorios instalados actualmente.)
Preparando para reemplazar apt-utils 0.8.13.2ubuntu4.2+5.0trisquel1 (usando .../apt-utils_0.8.13.2ubuntu4.4+5.0trisquel2_i386.deb) ...
Desempaquetando el reemplazo de apt-utils ...
Preparando para reemplazar isc-dhcp-client 4.1.1-P1-15ubuntu9 (usando .../isc-dhcp-client_4.1.1-P1-15ubuntu9.3_i386.deb) ...
Desempaquetando el reemplazo de isc-dhcp-client ...
Preparando para reemplazar isc-dhcp-common 4.1.1-P1-15ubuntu9 (usando .../isc-dhcp-common_4.1.1-P1-15ubuntu9.3_i386.deb) ...
Desempaquetando el reemplazo de isc-dhcp-common ...
Preparando para reemplazar locales 2.13+git20100825-4 (usando .../locales_2.13+git20100825-4+5.0trisquel4_all.deb) ...
Desempaquetando el reemplazo de locales ...
Preparando para reemplazar logrotate 3.7.8-6ubuntu3 (usando .../logrotate_3.7.8-6ubuntu3.1_i386.deb) ...
Desempaquetando el reemplazo de logrotate ...
Preparando para reemplazar sysvinit-utils 2.87dsf-4ubuntu23 (usando .../sysvinit-utils_2.87dsf-4ubuntu23.1_i386.deb) ...
Desempaquetando el reemplazo de sysvinit-utils ...
Preparando para reemplazar sysv-rc 2.87dsf-4ubuntu23 (usando .../sysv-rc_2.87dsf-4ubuntu23.1_all.deb) ...
Desempaquetando el reemplazo de sysv-rc ...
Preparando para reemplazar initscripts 2.87dsf-4ubuntu23 (usando .../initscripts_2.87dsf-4ubuntu23.1_i386.deb) ...
Desempaquetando el reemplazo de initscripts ...
Preparando para reemplazar rsyslog 4.6.4-2ubuntu4 (usando .../rsyslog_4.6.4-2ubuntu4.2_i386.deb) ...
Desempaquetando el reemplazo de rsyslog ...
Preparando para reemplazar sudo 1.7.4p4-5ubuntu7 (usando .../sudo_1.7.4p4-5ubuntu7.1_i386.deb) ...
Desempaquetando el reemplazo de sudo ...
Preparando para reemplazar dhcp3-client 4.1.1-P1-15ubuntu9 (usando .../dhcp3-client_4.1.1-P1-15ubuntu9.3_all.deb) ...
Desempaquetando el reemplazo de dhcp3-client ...
Preparando para reemplazar initramfs-tools 0.98.8ubuntu3 (usando .../initramfs-tools_0.98.8ubuntu3.1_all.deb) ...
Desempaquetando el reemplazo de initramfs-tools ...
Preparando para reemplazar initramfs-tools-bin 0.98.8ubuntu3 (usando .../initramfs-tools-bin_0.98.8ubuntu3.1_i386.deb) ...
Desempaquetando el reemplazo de initramfs-tools-bin ...
Preparando para reemplazar trisquel-minimal 5.0-2 (usando .../trisquel-minimal_5.0-4_all.deb) ...
Desempaquetando el reemplazo de trisquel-minimal ...
Procesando disparadores para ureadahead ...
Configurando python (2.7.1-0ubuntu5.1) ...
Configurando ntpdate (1:4.2.6.p2+dfsg-1ubuntu5.1) ...
Configurando libdbus-1-3 (1.4.6-1ubuntu6.1) ...
Configurando libpng12-0 (1.2.44-1ubuntu3.4) ...
Configurando bzip2 (1.0.5-6ubuntu1.11.04.1) ...
Configurando apt-utils (0.8.13.2ubuntu4.4+5.0trisquel2) ...
Configurando isc-dhcp-common (4.1.1-P1-15ubuntu9.3) ...
Configurando isc-dhcp-client (4.1.1-P1-15ubuntu9.3) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando locales (2.13+git20100825-4+5.0trisquel4) ...
Generating locales...
es_EC.UTF-8... up-to-date
Generation complete.
Configurando logrotate (3.7.8-6ubuntu3.1) ...
Configurando sysvinit-utils (2.87dsf-4ubuntu23.1) ...
Configurando sysv-rc (2.87dsf-4ubuntu23.1) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando initscripts (2.87dsf-4ubuntu23.1) ...
Instalando una nueva versión del fichero de configuración /etc/init.d/sendsigs ...
Configurando rsyslog (4.6.4-2ubuntu4.2) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando sudo (1.7.4p4-5ubuntu7.1) ...
Configurando dhcp3-client (4.1.1-P1-15ubuntu9.3) ...
Configurando initramfs-tools-bin (0.98.8ubuntu3.1) ...
Configurando initramfs-tools (0.98.8ubuntu3.1) ...
update-initramfs: deferring update (trigger activated)
Configurando tasksel-data (2.88ubuntu3+5.0trisquel4) ...
Configurando tasksel (2.88ubuntu3+5.0trisquel4) ...
debconf: no se pudo inicializar la interfaz: Passthrough
debconf: (Failed to open fd 3: Bad file descriptor at (eval 24) line 3)
debconf: probando ahora la interfaz: Noninteractive
Configurando trisquel-minimal (5.0-4) ...
Procesando disparadores para libc-bin ...
ldconfig deferred processing now taking place
Procesando disparadores para initramfs-tools ...
passwd: password expiry information changed.
Cleaning up startup links in rcS.d ...
update-rc.d: warning: nbd-client start runlevel arguments (none) do not match LSB Default-Start values (S)
update-rc.d: warning: nbd-client stop runlevel arguments (S) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: urandom start runlevel arguments (none) do not match LSB Default-Start values (S)
update-rc.d: warning: urandom stop runlevel arguments (S) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: x11-common start runlevel arguments (none) do not match LSB Default-Start values (S)
update-rc.d: warning: x11-common stop runlevel arguments (S) do not match LSB Default-Stop values (none)
Cleaning up startup links in init levels: 2 3 4 5 ...
update-rc.d: warning: pulseaudio start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: pulseaudio stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (1)
update-rc.d: warning: saned start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: saned stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (1)
update-rc.d: warning: sudo start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: sudo stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (none)
update-rc.d: warning: ondemand start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: ondemand stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (none)
update-rc.d: warning: rc.local start runlevel arguments (none) do not match LSB Default-Start values (2 3 4 5)
update-rc.d: warning: rc.local stop runlevel arguments (2 3 4 5) do not match LSB Default-Stop values (none)
Cleaning up startup links in rc6.d ...
update-rc.d: warning: sendsigs stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: umountnfs.sh stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: networking stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: umountfs stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
update-rc.d: warning: umountroot stop runlevel arguments (6) do not match LSB Default-Stop values (0 6)
Cleaning up startup links in rc0.d ...
Leyendo lista de paquetes... Hecho
Creando árbol de dependencias
Leyendo la información de estado... Hecho
E: No se ha podido localizar el paquete ldm-trisquel-theme
error: la instalación del cliente LTSP no finalizó correctamente
fernando@servidor:~/Escritorio$

mar, 08/21/2012 - 05:56
mar, 08/21/2012 - 06:19

Could someone please include the ldm-trisquel-theme package from taranis or slaine on dagda and brigantia? They are exactly the same. That's the only thing that stops ltsp from working.

lun, 09/10/2012 - 17:57

Si hubiera sabido esto antes, al leer la documentación, me hubiera ahorrado las 3 horas que estuve instalando y averigüando por qué no funcionaba :(

Actualicé la documentación al respecto:
https://trisquel.info/es/wiki/configurar-un-servidor-ltsp
https://trisquel.info/en/wiki/configure-ltsp-server

dim, 07/07/2013 - 09:09
Version:» 6.0

He intentado hacer la instalación con la versión Toutatis 6.0 LTS y me topo que no se puede hacer :(,

Al instalar el servidor, instala ubuntu-keyring (no pasa nada, unicamente instala la llave de Trisquel).
sudo apt-get install ltsp-server-standalone tftpd-hpa dhcp3-server

Más adelante al querer construir la imagen;
sudo ltsp-build-client --arch i386

No hay script para toutatis,
E: No such script: /usr/share/debootstrap/scripts/toutatis
error: la instalación del cliente LTSP no finalizó correctamente

No hay problema se copia el script de gutsy y se modifica el mirror default para i386 y amd64 con el de trisquel.

Nuevamente al quere construir la imagen tenemos otro error, la llave de Trisquel no es aceptada, incluso cuando esperaba que pudiera ignorarse ese detalle con las opciones extras, no es posible;

$ sudo ltsp-build-client --arch i386 --accept-unsigned-packages
I: Retrieving Release
I: Retrieving Release.gpg
I: Checking Release signature
E: Release signed by unknown key (key id B4EFB9F38D8AEBF1)
error: la instalación del cliente LTSP no finalizó correctamente

Hasta aquí estoy varado, ¿alguna ayuda con esto?
Agradezco su atención y apoyo con este paquete de gran importancia.

Saludos.

Sam, 07/27/2013 - 06:47
Priorité:critical» normal

Contestando mi pregunta;

Solo se necesita cambiar el nombre o eliminar el archivo /usr/share/keyrings/ubuntu-archive-keyring.gpg de esa manera se puede continuar el procedimiento hasta el final.

Como recomendación; al construir la imagen usar las opciones, keep-packages y copy-package-cache, para poder continuar desde donde se quedó la descarga en caso de que haya error al bajar los paquetes.
Ejemplo;

sudo ltsp-build-client --arch i386 --copy-package-cache --keep-packages

(al parecer solo se necesita parchar el procedimiento un poco, pero ya es posible generar las imagenes de Trisquel 6.0 LTS).

Saludos y gracias.

Sam, 07/27/2013 - 23:29

Continuando con este tema, confirmo que es posible hacer la instalación del servidor y las imágenes LTSP en Trisquel, de hecho escribo desde un cliente ligero.

Pero como lo comenté es necesario parchar un poco el proceso.

Saludos.

Fichier attachéTaille
Captura de pantalla de 2013-07-27 16:28:42.png 212.75 Ko
Sam, 01/04/2014 - 07:43

Después de varias actualizaciones a los paquetes de firma de paquetes y LTSP.

Quiero confirmar que la instalación de un servidor LTSP se puede hacer de manera directa y sencilla.

No hay necesidad de modificar nada, un simple;

sudo apt-get install ltsp-server-standalone isc-dhcp-server

seguido de un;

sudo ltsp-build-client --arch i386 --copy-package-cache --keep-packages

el resultado final será

[...]
Done.
Updating /var/lib/tftpboot directories for chroot: /opt/ltsp/i386
información: la instalación del cliente LTSP se completó satisfactoriamente

Construirá la imagen para los clientes LTSP en el servidor sin problemas, la configuración de red y de clientes es cosa muy aparte.

Por lo cual creo es momento de cerrar este bug de una buena vez. ;)
Gracias!