zip could not be built automatically on Jenkins

Projet:Trisquel
Version:8.0
Composant:Programs
Catégorie:Rapporter un bogue
Priorité:critical
Attribué:Non assigné
Statut:closed
Description

zip could not be built automatically on Jenkins, therefore it is not available in the repo.

This package helper must be edited: https://devel.trisquel.info/trisquel/package-helpers/blob/flidas/helpers/make-zip

Sam, 01/15/2022 - 05:46
Statut:active» closed

Trisquel 8.0 support ended in April 2021.
Please open a new issue in case it remains on the current supported release.

Cheers!