Minitube don't work, package need update

Projet:Trisquel
Composant:Programs
Catégorie:Rapporter un bogue
Priorité:critical
Attribué:Non assigné
Statut:closed
Description

Hi

Minitube is a Youtube client that allow you to view youtube videos without Flash.

It only work when it is up to date because of Youtube changes on their website.

The actual official version is 1.1 and the Trisquel 4 repositories version is 0.9

Actually the 0.9 version of this program does not work, you can't play video with it

Can you update the package to the 1.1 version on the program?

Hardisk

dim, 09/26/2010 - 00:32

I don't think this is actually a serious bug, rather a feature request. Ubuntu has, I think, version 0.9 of Minitube on 10.04, and so has Trisquel 4.0. Could a higher version of this program be added without causing dependency and/or other stability problems?

dim, 09/26/2010 - 01:37

From what I suppose, ubuntu have an up to date package.

I this is quite serious because the program is just useless :/

dim, 09/26/2010 - 02:20

Hope then it is possible to implement the upgrade, ;)

lun, 01/23/2012 - 23:22
Statut:active» patch (ready)

The latest version in Dadga is 1.3-1 so this bug shouldn't be active anymore. We have upgraded past version 0.9 already.

I am also recommending this bug be closed because according to the community driven tasks section we cannot full-fill these (I want this version of foo to be updated/backported.) types of requests.

lun, 07/30/2012 - 09:12
Statut:patch (ready)» fixed

Marking fixed. Minitube is at 1.1 in slaine as requested.

Sam, 03/31/2012 - 10:45
Statut:fixed» closed

Automatically closed -- issue fixed for 2 weeks with no activity.