Could not download repository indexes

Catégorie:Demande d'aide
Attribué:Non assigné

When I try to load the Synaptic Package manager to install/upgrade,it shows me the following:
I have attached a picture of the message that shows up. I have also tried changing my Ethernet cable to see if that fixes the problem, but that is not the case.Thank you for your help in advance.

Fichier attachéTaille
Screenshot at 2018-09-20 22:29:17.png536.72 Ko
ven, 09/21/2018 - 03:57

You appear to have an incorrect /etc/apt/sources.list that is full of broken links. Can you replace its contents with the following and see if that works?
deb flidas main
deb flidas-security main
deb flidas-updates main
# deb flidas-backports main
deb-src flidas main
deb-src flidas-security main
deb-src flidas-updates main
# deb-src flidas-backports main

mar, 09/25/2018 - 02:33

thank you MOAZ786, I tried the technique you showed and it now works with the help of chaosmonk.I want to thank you once again for the help.

dim, 09/23/2018 - 15:53

Thank you Chaosmonk, I tried your approach but didn't work. It was not able to download from the main server. Thank you for your help

lun, 09/24/2018 - 09:23

To use moaz786's solution, edit your sources.list as root by running

sudo pluma /etc/apt/sources.list

and replace the contents with those that moaz786 provided.

If you would prefer a graphical solution, please tell me which step failed when you tried my solution and I'll help you troubleshoot.

mar, 09/25/2018 - 02:13

thank you once again sir,
i have no knowledge of programming and thank you for the help.With your approach the result was to check my connection & could not download repository indexes again. I will prefer the graphical steps thank you.

jeu, 09/27/2018 - 11:34
Version:8.0» 7.0


I would love to have a graphical solution like you say because my terminal tells me
"pluma : command not found "


lun, 10/01/2018 - 21:13


Try replacing `pluma' with `gedit'.